Author Topic: Installation fails - could not install LAME  (Read 840 times)

Patric

  • First post!
  • Posts: 1
    • View Profile
Installation fails - could not install LAME
« on: November 02, 2007, 05:03:06 am »
Hi,
Searched for this problem in the forums and didn't see any solution - apologize now if I missed a post.

 Installed Kubuntu 7.04 then copied cd1 and cd2 iso's to my desktop in a folder. Opened a terminal at that location and followed Wiki directions to create the LMCE installer on the desktop. Clicked that and successfully ran through the questions. (BTW - this is the second time) Came back some time later on each attempt to see a message that the installation failed because it could not install LAME. (used different mirrors for each attempt) Attached is the contents of the mce-installer log from the first attempt (second file is too large to attach - probably because of all the messages finding existing packages).

My machine is an AMD Athlon 1700. Can get more information if relevant. Anybody have suggestions?

Thank you

Patric

Update: Not a very elegant answer but  >:(... I gave up on the cd's and invested the torrent time to download the DVD. Installation worked.

« Last Edit: November 07, 2007, 12:01:45 am by Patric »

mog

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: Installation fails - could not install LAME
« Reply #1 on: January 08, 2008, 01:49:07 am »
Hi,

I'm getting the exact same problem.

Code: [Select]
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
  dpkg: Breaks: dpkg-dev (< 1.14.0) but 1.13.24ubuntu6 is to be installed
  dpkg-dev: Depends: patch (>= 2.2-1) but it is not installable
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

ERROR : Could not install lame

Installing on 3 computers (bought some refurbished PCs), all have now failed twice at the end of the install with this error.  :-\

I'm installing with all 3 isos (Kubuntu + MCE CD 1 & 2) on desktop.



edit: This was due to using Kubuntu 7.10 CD when 7.04 was required. Most likely the original poster did the same mistake.

Kubuntu 7.04 is no longer available on www.kubuntu.org
« Last Edit: January 08, 2008, 08:23:03 am by mog »

tkmedia

  • wants to work for LinuxMCE
  • **
  • Posts: 937
    • View Profile
    • LMCECompatible
Re: Installation fails - could not install LAME
« Reply #2 on: January 08, 2008, 06:54:06 am »
The current version only runs on kubuntu 0704

only a beta is available for 0710
My Setup http://wiki.linuxmce.org/index.php/User:Tkmedia

For LinuxMce compatible  systems and accessories
http://lmcecompatible.com/