Author Topic: LinuxMCE fixed my HDD! Woot!  (Read 749 times)

aussie

  • Regular Poster
  • **
  • Posts: 32
    • View Profile
LinuxMCE fixed my HDD! Woot!
« on: November 01, 2007, 12:10:32 pm »
Just wanted to let some people know that LinuxMCE had fixed my Hard drive.    Dont know how but through months of trying to re-format it it has finally worked for me and can get it working again.   

I found LMCE to be very good with playing my audio sound and Dvds usually i get crackling sounds which make watching some videos unbearable. However LMCE as good in the manner.

I found that some of the texts to be to big for the boxes. making The gui abit frustrating  however once to be put on a projection screen will hardly notice it.

The inbuilt router over powered my original router causing no internet accessibility not allowing me to test my browsing functionality.

I was suprised to see my friends wireless laptop picked up the 192.168.1.1 through my router allowing him to access the control panel through his wireless laptop through the router into my computer which tempary gave him no internet access either.   

The setup process is pretty downpat however i dont know if its my wireless mouse but the constant clicking for the next button to work the one time is to far fetched.

i have ordered some x10 devices and a bluetooth dongle, also i have ordered my grandmother a new PC which i plan on testing out a few features first.  Ill be back with some pics later.

I havnt tried all the functionality so i wont be to fast to have my final judgement on this product however it still does look pretty promising compared to Windows MCE.   



what i would like to see in  future releases?
-Skype
-MSN
- Codecs which can support .RM real media easy codec packages... :)

Hopefully i havnt been to bashful and hope to make this project better by offering my criticism.   

pixelator

  • Veteran
  • ***
  • Posts: 70
    • View Profile
Re: LinuxMCE fixed my HDD! Woot!
« Reply #1 on: November 01, 2007, 02:51:30 pm »
Quote
I was suprised to see my friends wireless laptop picked up the 192.168.1.1 through my router allowing him to access the control panel through his wireless laptop through the router into my computer which tempary gave him no internet access either.

This is not a problem with LMCE. It is a problem with your network. If you r friend was able to connect to your wireless LAN easily, it would appear that you have an open network (unsecure). You should defiantely fix that.

Seeing that you have a wireless network I will assume you have another router on your your lan that is probably managing DHCP. You need to disable DHCP on that router, and allow LMCE to manage DHCP.

There are a couple ways to set this up and you can find more information here
http://forum.linuxmce.org/index.php?topic=2824.15

Hagen

  • Guru
  • ****
  • Posts: 437
  • LMCE wannabe user
    • View Profile
Re: LinuxMCE fixed my HDD! Woot!
« Reply #2 on: November 01, 2007, 03:41:48 pm »
MSN is allready available for Kubuntu (AMSN), but I agree some of the features could be baked into LMCE a bit more.
(then again, I did install MSN on my 360 and wish I never had... Aaaaaaaaargh)