Author Topic: Adding or Accessing .AVI Content in MCE  (Read 886 times)

ProjektEva

  • Making baby steps
  • Posts: 2
    • View Profile
Adding or Accessing .AVI Content in MCE
« on: November 01, 2007, 08:04:56 am »
 ???
I'm an Apple user with a fair amount of experience in PCs, but new to Linux, and definitely new to the MCE thing.

I've got a great deal of content backed up on DVD that I'd like to import but these aren't  MPEG-2 format, they're all ripped TV show content e.g., all of the X-Files, Star Trek et all that are sitting on DVD discs. I can access the discs through KDE, and view them all properly (first time THAT'S ever happened on a clean install) but running through my "Hybrid" I'm unable to figure out how to access the video data that I've got through the hard drive. I've tried the import section, but it doesn't show any pending tasks.

So here's the long and short of it, I've been reading for almost 8 hours trying to get this figured out and the search function is taking me only so far. I need to get the data from my backup DVD-Rs in the form of AVI files (a quick guess says 24eps (x) 7seasons (x) 9 shows = 1512 files) which I'm trying to figure out how to get into public folders or imported or however it's handled in this app to be accessible through the MCE interface.

Tagging and whatever else I can handle later, there's plenty of documentation on that but where do I drop these suckers so I can view them through MCE (and run it elsewhere through a client computer in my bedroom and garage)

Appreciate any help in advance, or pointing me to threads that might answer my question.

mikesignguy

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: Adding or Accessing .AVI Content in MCE
« Reply #1 on: November 02, 2007, 05:12:12 am »
i would like to copy avi s from a hardrive...i have already placed the files in the /home/data/public/video..   directory ...  no luck showing up in the UI

 

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5501
  • DOES work for LinuxMCE.
    • View Profile
Re: Adding or Accessing .AVI Content in MCE
« Reply #2 on: November 02, 2007, 07:07:27 am »
Assuming your network is functioning correctly, you can connect to the core as an smb share.. use Go->Connect to Server and in the address box.. type smb://192.168.80.1 ....
for the username, and password.. put in a username and password that you use to log into the LinuxMCE web admin..
you should then see a set of shares to mount...

you can mount Public, or any of the user shares that you have set up.

-Thom


???
I'm an Apple user with a fair amount of experience in PCs, but new to Linux, and definitely new to the MCE thing.

I've got a great deal of content backed up on DVD that I'd like to import but these aren't  MPEG-2 format, they're all ripped TV show content e.g., all of the X-Files, Star Trek et all that are sitting on DVD discs. I can access the discs through KDE, and view them all properly (first time THAT'S ever happened on a clean install) but running through my "Hybrid" I'm unable to figure out how to access the video data that I've got through the hard drive. I've tried the import section, but it doesn't show any pending tasks.

So here's the long and short of it, I've been reading for almost 8 hours trying to get this figured out and the search function is taking me only so far. I need to get the data from my backup DVD-Rs in the form of AVI files (a quick guess says 24eps (x) 7seasons (x) 9 shows = 1512 files) which I'm trying to figure out how to get into public folders or imported or however it's handled in this app to be accessible through the MCE interface.

Tagging and whatever else I can handle later, there's plenty of documentation on that but where do I drop these suckers so I can view them through MCE (and run it elsewhere through a client computer in my bedroom and garage)

Appreciate any help in advance, or pointing me to threads that might answer my question.