Author Topic: No boot after wizard crash?  (Read 632 times)

olavxxx

  • Making baby steps
  • Posts: 2
    • View Profile
No boot after wizard crash?
« on: October 31, 2007, 11:23:45 am »
Hi,
I installed kubuntu 7.04 and afterwards, I used the 2cd install linuxmce.
This took a while, so I went to bed and when I woke up this morning, it was ready to reboot.

I then rebooted and it entered the wizard.
The wizard worked fine, untill I got to the step where you are supposed to press enter when you hear a sound. I tried ESC and the keys, aswell as clicking on the different steps in the wizard, but it seemed to have frozen up.

This lead me to pushing the physical off button on the PC.
I then started it again, but now it wont boot?

Can I fix this with the livecd? rebuild the boot somehow?
ps. it's set in the bios to boot from hd

Also, another thing:
I used ext2 as fs for /
The swap I made, is in the beginning of the driev and it's 2gb...

Should I reinstall it anyways? I read somewhere after installing, that the swap should be way less and that it should be in the end of the drive, also I read that the / only needs to be 8gb (I gave it 25gb).

My logical thought was that the beginning of the drive is the fastest and thats why the swap should be there?

What do you think? Should I reinstall it and maybe just use the quick install dvd? Beeing a linux noob and all?

pixelator

  • Veteran
  • ***
  • Posts: 70
    • View Profile
Re: No boot after wizard crash?
« Reply #1 on: November 01, 2007, 01:09:46 am »
This may sound like a stupid question, but.... Did you create a boot partition?
The boot partition should be the first partition on the drive.