Author Topic: LIVE TV driving me crazy  (Read 954 times)

flyer

  • Newbie
  • *
  • Posts: 10
    • View Profile
LIVE TV driving me crazy
« on: October 25, 2007, 04:29:27 pm »
Hello,

it is more or less 3 weeks that i'm working on the live tv part of LMCE.
I have a PVR-150 and i would like to watch analog antena channels plus my satellite box.
I installed the pvr, it has been detected and installed. Then i created a new device for my satellite box. I run the sep wizard and specified inthe input page that my satellite box is connected to the composite port of the pvr. LMCE was not able to find any provider for me (I'm in Italy), so i run the MythTv setup. I selected my pvr as input device, and i created two video sources: one for the analog antena and the second for my sat box.

In the input connection i specified that the analog video source is connected to the tuner 1 and the sat box to the composite 1 port.

Here starts my problems. Firstble i m not able to scan any channel on  my pvr tuner.
Then if a select from the LMCE menu that i want to watch my sat box, the only thing i get is that the pictures on the backgroung freeze. Anyway LMCE is able to correctly control my sat box via USBUIRT and i can scroll the LMCE tv guide correctly.

Please help meeeeeeeeee ::)

Thank you

Andrea

trisc

  • Regular Poster
  • **
  • Posts: 22
    • View Profile
Re: LIVE TV driving me crazy
« Reply #1 on: October 26, 2007, 11:18:38 am »
I'm having a similar problem with a Nova-T 500 tuner. It works perfectly using Myth on its own, but fire it up using Myth from within LMCE and the video freezes usually after about 15 seconds, sometimes it will play for a minute or so before it freezes.

Does anyone have any suggestions?
Asus P5PL2-E ATX
Gigabit Ethernet port
Pentium Dual Core2 1.8GHz
1GB Kingston DDR RAM
Asus EN6200 PCI-E Graphics card
Philips DVD-RW
10/100 NIC WinTV Nova-T500

rafik24

  • Guru
  • ****
  • Posts: 158
    • View Profile
Re: LIVE TV driving me crazy
« Reply #2 on: October 27, 2007, 08:17:07 pm »
 Hi guys,

 I have a dvb-s sat card working with lmce, it should be the same procedure for you.

 In order to get mythtv to work i need to install "sudo apt-get install dvb-utils"
then you can use the scan command.

 i use scan /usr/share/doc/dvbutils/examples/scan/dvb-s/Astra-19-E >/root/channels.conf

 to use the analog tv tuner you need to use dvb-t (terrestrial)

 then you can go to mythtv-setup in the scan channels section choose channels.conf method and
 give the path to the newly created channels.conf

 hope this helps,

Rafik