Author Topic: dvb-utils - szap  (Read 827 times)

avajon

  • Veteran
  • ***
  • Posts: 120
    • View Profile
dvb-utils - szap
« on: October 19, 2007, 01:29:10 pm »
hi,

i can't install the dvb-utils. With apt-get install dvb-utils i can't find anything... Has anyone tried to install these apps? i need the szap - tool...

thanks
avajon

Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
Re: dvb-utils - szap
« Reply #1 on: October 19, 2007, 02:48:33 pm »
I have dvb-utils installed, but I don't remember having to do anything besides "apt-get install dvb-utils". 
"Change is inevitable. Progress is optional."
-- Anonymous


avajon

  • Veteran
  • ***
  • Posts: 120
    • View Profile
Re: dvb-utils - szap
« Reply #2 on: October 20, 2007, 07:53:17 pm »
hi zaerc,

I get the "E: Couldn't find package dvb-utils" message when i do an apt-get install... which sources do you have in your /etc/apt/sources.list?

thanks
avajon

Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
Re: dvb-utils - szap
« Reply #3 on: October 20, 2007, 08:02:21 pm »
hi zaerc,

I get the "E: Couldn't find package dvb-utils" message when i do an apt-get install... which sources do you have in your /etc/apt/sources.list?

thanks
avajon

This is what's in /etc/apt/sources.list of that machine:
Code: [Select]
deb file:/usr/pluto/deb-cache/ ./ 
deb http://nl.archive.ubuntu.com/ubuntu/ feisty  main restricted multiverse universe
deb http://nl.archive.ubuntu.com/ubuntu/ feisty-security  main restricted multiverse universe
deb http://nl.archive.ubuntu.com/ubuntu/ feisty-updates  main restricted multiverse universe
deb http://linuxmce.com/ubuntu/ ./ 
deb http://archive.ubuntu.com/ubuntu/ feisty  main universe multiverse
deb http://deb.linuxmce.com/ubuntu/ 20dev_ubuntu  main
deb http://deb.linuxmce.com/ubuntu/ replacements_ubuntu  main non-free contrib
"Change is inevitable. Progress is optional."
-- Anonymous