Author Topic: ATI HD2400/HD2600 drivers?  (Read 2075 times)

DrErling

  • Newbie
  • *
  • Posts: 7
    • View Profile
ATI HD2400/HD2600 drivers?
« on: October 14, 2007, 11:47:35 am »
Do they exist for LinuxMCE?

DrE
Linux newbie

danielmayer

  • Regular Poster
  • **
  • Posts: 35
    • View Profile
Re: ATI HD2400/HD2600 drivers?
« Reply #1 on: October 14, 2007, 04:55:55 pm »
Not by standard. "radeonhd" is a 2D-driver still in progress by opensuse.org. The official ATI-driver is 2xxx-compatible with 8.41.7, but has issues with hardware-2D. The next release shall do well, as it is said.
When released, I'll test it immediately and give a notice here. Perhaps it supports the alpha-blending ;)
Greetings
Server: Ubuntu 10.04A2, 1xL5520 on Asus Z8-PED12X, 12GB, 300GB U320Raid0, 8TB HDDs@Adaptec 2820SA + 8TB@Perc 5/E. LMCE via KVM (running); other VMs;
Workstation: W7x64, 2xOpteron 2376, 24GB, 146 GB-SSD-Raid0, ATI 4850
MD: Asrock nv630i, 2GB

DrErling

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: ATI HD2400/HD2600 drivers?
« Reply #2 on: October 14, 2007, 06:02:28 pm »
Appreciated!  ;)
Linux newbie

danielmayer

  • Regular Poster
  • **
  • Posts: 35
    • View Profile
Re: ATI HD2400/HD2600 drivers?
« Reply #3 on: November 23, 2007, 12:02:42 pm »
Hi,
now... the ati-drivers from 8.42.3 on have full Composite-support, so the alpha-blending should be supported now.
Did anyone of the users test it?
Experiences with the new 7.11-driver? This should be included in the LMCE-Package as default, because it's supporting the kubuntu 7.10 directly from installer.
Server: Ubuntu 10.04A2, 1xL5520 on Asus Z8-PED12X, 12GB, 300GB U320Raid0, 8TB HDDs@Adaptec 2820SA + 8TB@Perc 5/E. LMCE via KVM (running); other VMs;
Workstation: W7x64, 2xOpteron 2376, 24GB, 146 GB-SSD-Raid0, ATI 4850
MD: Asrock nv630i, 2GB

DrErling

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: ATI HD2400/HD2600 drivers?
« Reply #4 on: November 23, 2007, 12:53:41 pm »
Sounds good! Looking forward to the 0710 release. Should just be support for my ESI Juli@ soundcard as well, then I'd be happy  :)
Linux newbie

Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
Re: ATI HD2400/HD2600 drivers?
« Reply #5 on: November 23, 2007, 07:33:47 pm »
See: http://wiki.linuxmce.org/index.php/Display_Drivers on manually updating the display drivers. 
"Change is inevitable. Progress is optional."
-- Anonymous