Author Topic: Solution found: Issues with the forum and its language-options. (Admin plz read)  (Read 704 times)

chewi

  • Veteran
  • ***
  • Posts: 69
    • View Profile
After several days of wondering, if i was the only person for whom forum does not work correcty anymore, if finally found the problem...

I must have chosen german as the prefered language some days ago...

What happened was, that all the button-texts were gone and there was a note about some copyright-problems...

To the Forum-Admin, please check the languages and either deactivate German or install it properly... I guess, some people might be irritated and not come back, if they're only looking for tech-support and not even the forum works...
By the way, who is the forum-admin and is there one at all ?

Best regards,

 Chewi

tony_hawks

  • Newbie
  • *
  • Posts: 7
    • View Profile
Yeah, nearly one year later still the same probs (german language in preferred language = no buttons etc.)...


Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
I guess you guys will just have to learn english then.  ;)
"Change is inevitable. Progress is optional."
-- Anonymous


tony_hawks

  • Newbie
  • *
  • Posts: 7
    • View Profile
Gerne. Bien sûr. Claro.  8)
That's not the point. It "could" be very confusing, if you can choose an other language with the result, that you have no buttons in this forum. It couldn't be that hard to turn this "feature" off.

greez,
tony