Author Topic: NVidia Driver Update  (Read 1054 times)

rancid_elf

  • Newbie
  • *
  • Posts: 11
    • View Profile
NVidia Driver Update
« on: October 06, 2007, 07:21:40 am »
OK I know there has been many posts about this and I have read through, probably, most of them.  I cannot find the solution to my problem though.

I install Kubuntu and then LMCE.

Now I wish to install the latest video drivers for the card I have in the media box.

Goto nVidia website.  Download the drivers it says I need for my card.

Now I folow the driver wiki that has been pointed to before in many posts.

- goto command line.

- Shut down x with telinit 1

- install the nVidia drivers

- Restart machine

Now I seem to get back into mce but I have flickering gfx.  So I goto advanced options to select AVWizard.  Machine reboots and just before loading up linux it gets stuck in a constant look declairing an image file canot be found and goes around and around in a loop.

I can however just reboot machine and get into linux & mce but I cannot run avwizard because on reboot it will get stuck in this loop.

WHAT am I doing wrong...

1audio

  • Addicted
  • *
  • Posts: 552
    • View Profile
Re: NVidia Driver Update
« Reply #1 on: October 07, 2007, 07:51:46 am »
There seems to be a problem with the blended UI2 and the latest nVidia drivers. You will get better results with the overlay UI2. However there are some serious bugs in the .19 driver that nVidia have acknowledged and will be fixing in the next release. If you can get the older driver working you are better off. If you have one of the newer chipsets thats not supported your options are more limited.