Author Topic: Switching from single network card setup to dual card  (Read 857 times)

chrisbirkinshaw

  • Guru
  • ****
  • Posts: 431
    • View Profile
Switching from single network card setup to dual card
« on: October 04, 2007, 12:35:55 pm »
I installed with a single network card so my internal and external interfaces were on the same card (i.e. eth0 and eth0.0 as the virtual interface on top of this). I have now installed another network card and want to go to a dual card setup but can't find a way to change the devices assigned to the internal and external interface on the network settings web page. I assume this is hardcoded in the database? If so does anyone know where? I don't really want to have to reinstall!!

Thanks,

Chris

Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
Re: Switching from single network card setup to dual card
« Reply #1 on: October 04, 2007, 01:30:24 pm »
Search the forum for eth0:0 (just ignore my posts telling people that ;)) there should be a thread somewhere with all the settings you need to change.
"Change is inevitable. Progress is optional."
-- Anonymous


Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
Re: Switching from single network card setup to dual card
« Reply #2 on: October 04, 2007, 02:10:59 pm »
Dumped it in the wiki for our convenience: http://wiki.linuxmce.org/index.php/Single_to_Double_NIC, I hope that's enough to get you going, feel free to expand as you see fit.
"Change is inevitable. Progress is optional."
-- Anonymous


chrisbirkinshaw

  • Guru
  • ****
  • Posts: 431
    • View Profile
Re: Switching from single network card setup to dual card
« Reply #3 on: October 05, 2007, 03:03:34 pm »
Dumped it in the wiki for our convenience: http://wiki.linuxmce.org/index.php/Single_to_Double_NIC, I hope that's enough to get you going, feel free to expand as you see fit.

Thanks the help. Checked out the wiki entry, looks good. Wish I'd read that before I'd gone and done it manually in the database! ;-)