Author Topic: DCH-6200 & Firewire  (Read 1100 times)

Foxtrot79

  • Newbie
  • *
  • Posts: 4
    • View Profile
DCH-6200 & Firewire
« on: October 03, 2007, 03:47:49 am »
I am trying to use my cable box's firewire out as an input to my Linux MCE box, but every time I try to set up the card Myth's setup is not able to open the card and I get an error message.  I have ran plugreport and set the node (2).  I am new to Linux MCE and really want to use it, but I'm starting to bang my head against the wall.  Does anyone else have a DCH-6200 Box from Charter or know what I might be doing wrong.  I have a PCI  firewire card (Dynex 3 port firewire card).  I am not sure if it is the card that is the problem or something I am doing wrong with configuring the card, but I would appreciate any help.

Foxtrot79

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: DCH-6200 & Firewire
« Reply #1 on: October 04, 2007, 08:17:23 pm »
Anyone?  Please help.

padrino

  • Regular Poster
  • **
  • Posts: 18
    • View Profile
Re: DCH-6200 & Firewire
« Reply #2 on: October 20, 2007, 05:56:24 pm »
I used to have 2 of these boxes working using Charter and an NEC chipset on Debian with Pluto (the basis for LinuxMCE) however since I have started trying to use LinuxMCE I cannot get them working anymore. The MythTV Wiki has some good information on making firewire work so I suggest looking at that, it is what got me to the point where it is working, it also includes a list of Firewire cards that are known to work.