Author Topic: Wireless internet  (Read 925 times)

schwagner

  • Regular Poster
  • **
  • Posts: 17
    • View Profile
Wireless internet
« on: October 02, 2007, 11:18:51 pm »
I had been using an Airlink 101 wireless adapter previous to installing MCE (it worked great, plug-and-play right out of the box), but now Kubuntu doesn't seem to recognize it.  Did I alter something I shouldn't have during MCE installation?  What is the best way to rectify this, as it's my only internet access where my PC is located.

Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
Re: Wireless internet
« Reply #1 on: October 02, 2007, 11:27:20 pm »
I had been using an Airlink 101 wireless adapter previous to installing MCE (it worked great, plug-and-play right out of the box), but now Kubuntu doesn't seem to recognize it.  Did I alter something I shouldn't have during MCE installation?  What is the best way to rectify this, as it's my only internet access where my PC is located.
LMCE probably changed your network settings during the install, so I guess you will have to do some manual configuration.  I don't use wireless myself, but if it worked under Kubuntu then it shouldn't be much of a problem once you know what to change where.
"Change is inevitable. Progress is optional."
-- Anonymous


schwagner

  • Regular Poster
  • **
  • Posts: 17
    • View Profile
Re: Wireless internet
« Reply #2 on: October 03, 2007, 04:19:04 am »
Originally, after plugging in the device, I was simply able to right click on the internet icon in the lower right and see my wireless network.  After installing MCE, that original 'internet icon' (I don't know the correct term, I don't have it in front of me) isn't there, and does not appear when I enable the wireless device in administrator mode.  Any suggestions?

evert11

  • First post!
  • Posts: 1
    • View Profile
Re: Wireless internet
« Reply #3 on: October 04, 2007, 07:13:36 pm »
Hi,

I had the same problem , the driver (RT61) is installed by default,but the network manager did not except my wep key.
I went to /etc/network, there is  a text file that allows you to manually add your ESSID and wep key.
Go to the hardware viewer to find out which name has been assigned to your card, in most cases ra0 or ra1.
and add or modify the information about your network.
Make a backup of that file first. Note: you have to be SU to edit the file.
Works great.

Evert11