Author Topic: No mouse control during movie playback  (Read 645 times)

Stingly

  • Veteran
  • ***
  • Posts: 51
    • View Profile
No mouse control during movie playback
« on: September 25, 2007, 01:26:12 am »
OK guys, I've got an interesting one for you! After battling with LMCE to get it installed and running, I finally get through to the lovely alpha-blended UI showing the nice fading pics. So I go ahead and stick in a DVD (I've already installed DVD CSS and the codec pack as suggested during the setup process) which plays wonderfully and automatically. Great, thinks I, as I go to check a different chapter, only to find that no matter which button I press on my mouse - nothing happens! The closest thing I get to recognition that I'm doing anything is if I right click I can see the 4-way arrowed crosshair thing for a fraction of a second before it disappears again.

I'm using an old Logitech wireless mouse, but have also tried it with a wired MX518, which did exactly the same thing. The only way (that I've found) to stop the DVD is to CTRL-ALT-BACKSPACE and reboot the machine. I thought that it might be the DVD, so have tried 3 that have all done the same thing. I've also ripped one to the hard drive and tried playing that back, but have encountered the same.

Help!?!  :'(

John@TunerUK

  • Regular Poster
  • **
  • Posts: 37
    • View Profile
Re: No mouse control during movie playback
« Reply #1 on: September 25, 2007, 01:48:31 am »
Try pressing F7. It should bring up the normal GUI. Alternatively, pressing F6 brings up chapter and speed options, whilst F8 brings up lighting and volume options.
I think F1-8 all do something
Warning, total Linux NooB, but willing to learn!

Stingly

  • Veteran
  • ***
  • Posts: 51
    • View Profile
Re: No mouse control during movie playback
« Reply #2 on: September 25, 2007, 02:49:36 pm »
Thanks, I'll try that when I get home later - but does this mean that I'm permanently gimped to using a mouse AND keyboard? How come the on-screen UI isn't appearing when I click a button?  ???