Author Topic: 2 questions. Myth TV & video output  (Read 967 times)

CrafyZA

  • Regular Poster
  • **
  • Posts: 40
    • View Profile
    • my2wheels
2 questions. Myth TV & video output
« on: September 20, 2007, 02:39:21 pm »
I live in south africa and it does not seem like mythtv have any channel info for our 4 default channels that every one get. In what format are these? Might make my search easier if i knew what I'm looking for. it oviously downloads some sort of xml file to populate these fields.
The the moment I only have 1 MD. The machine is as a matter of fact not in the living room, but in the study. I have made a special cable using CAT5 shielded to transport the video and audio in a single cable. Now the problem is that when i go in the wizard and select svideo the screen I'm using goes blank and to video goes to the tv. Is there a way that i can have it in clone mode? if not, what tool can i use to remote desktop to the kde environment from my xp laptop?
MOBO: Asus A8V Deluxe
CPU   :AMD 64 Athalon 3500
RAM   : 1.5 GB Ram
GPU   : Nvidia 6600GT
PVR   : Leadtek Winfast XP2000
Bluetooth dongle for orbitor software on Nokia 6600
This setup works like a charm! Maybe just a little more ram ;-)

Hagen

  • Guru
  • ****
  • Posts: 437
  • LMCE wannabe user
    • View Profile
Re: 2 questions. Myth TV & video output
« Reply #1 on: September 20, 2007, 03:50:53 pm »
if you have Wlan you can use the XP machine as a remote.
Connect to the Core/MD hybrid by typing it's ip into explorer/firefox/whatever
Download the orbiter software (it's in the green links below the username/password boxes)
Run it and set it up (I would not reccomend full screen mode at first)

CrafyZA

  • Regular Poster
  • **
  • Posts: 40
    • View Profile
    • my2wheels
Re: 2 questions. Myth TV & video output
« Reply #2 on: September 20, 2007, 04:03:27 pm »
Thanks Hagen, I will get the wireless card in my lmce box soon, then that will be a very good option to use.
as to the other part of my question: I uncovered the scariest thing ever!!!!!!
Seems xmltv or EPG is not legal is south africa. a little further investigation stated that MultiChoice (our premium content provider) recons that this will enhance piracy???? WTF???
They WANT us to move back into the dark ages. This is what happens when clueless people become executives. Not having an electronic guide is not going to stop pirates to pirate. Having it however  will make life easier for the tons of MCE users in SA.
Full Story:
http://dotnet.org.za/colin/archive/2007/08/20/he-that-fights-and-runs-away.aspx
MOBO: Asus A8V Deluxe
CPU   :AMD 64 Athalon 3500
RAM   : 1.5 GB Ram
GPU   : Nvidia 6600GT
PVR   : Leadtek Winfast XP2000
Bluetooth dongle for orbitor software on Nokia 6600
This setup works like a charm! Maybe just a little more ram ;-)

Hagen

  • Guru
  • ****
  • Posts: 437
  • LMCE wannabe user
    • View Profile
Re: 2 questions. Myth TV & video output
« Reply #3 on: September 20, 2007, 06:13:53 pm »
You don't need a wireless card in the LMCE box as long as you have a wireless router

CrafyZA

  • Regular Poster
  • **
  • Posts: 40
    • View Profile
    • my2wheels
Re: 2 questions. Myth TV & video output
« Reply #4 on: September 21, 2007, 02:55:02 pm »
You don't need a wireless card in the LMCE box as long as you have a wireless router
Nope, Don't have one of those. I've got the wireless card that came with my A8V deluxe motherboard.
Me and my girlfriend only recently moved in together, and thus, there still is a lot of wiring and work to be done. Wireless routers etc, is at the bottom of the list :-)

MOBO: Asus A8V Deluxe
CPU   :AMD 64 Athalon 3500
RAM   : 1.5 GB Ram
GPU   : Nvidia 6600GT
PVR   : Leadtek Winfast XP2000
Bluetooth dongle for orbitor software on Nokia 6600
This setup works like a charm! Maybe just a little more ram ;-)