Author Topic: Ripping CD Fails but DVDs still rip  (Read 736 times)

jeff_rigby

  • Regular Poster
  • **
  • Posts: 46
    • View Profile
Ripping CD Fails but DVDs still rip
« on: October 24, 2007, 04:14:40 am »
I believe the problem started when I inadvertantly turned the power off on the MD while it was ripping a music CD.  Since then Ripping CDs fails but ripping DVD still works. 

I assume I broke something but how to fix?


jeff_rigby

  • Regular Poster
  • **
  • Posts: 46
    • View Profile
Re: Ripping CD Fails but DVDs still rip
« Reply #1 on: October 29, 2007, 12:37:22 pm »
Found that problem by deleting the files that were copied to the drive when I turned off (by mistake) the MD.

The data base for the Audio portion of LinuxMCE apears to be fragile, perhpas because there are more file entrys??  I have 80 DVDs ripped to the HD but if I rip 20 CDs that's 160 files on average. 

I did have a problem with DVDs, the wrong Picture would show up on the menu and DVDs would disappear.  Found this was not a Linux MCE problem.  Seems there are multiple producers of DVD media and they name their disks differently.  IF one of those differently named disks is not in the Amazon.com database a DVD listing from an entirely different movie may be used.  This screws up two listings in the database for MCE, one disappears and one gets the wrong name and Thumbnail picture assigned.

Most of the problems are caused by extentions to the title like EX. Nemo special edition WS.  The listing for "Nemo" is there but there is no listing corresponding to "Nemo special Edition WS"  MCE may choose the listing above "Nemo" as the correct one.

The Fix is to use Media Files and Sync and check every file for proper thumbnail and info.