Author Topic: Adding additional hard drive disables LMCE from booting up  (Read 683 times)

super

  • Regular Poster
  • **
  • Posts: 29
    • View Profile
Adding additional hard drive disables LMCE from booting up
« on: February 12, 2008, 08:43:06 am »
I had installed LMCE with only 1 SATA drive in the system. Later on I added another SATA drive. Kubuntu  bootup was saying that '/dev/sda1' could not be found and just loaded the shell.

How do I get it to bootup with the first drive after adding the second drive? My grand plan was to store all music, movies etc. on the second drive. That way even if I reinstall the final version for 0710, my media would be safe on the second drive. Does anyone know how to do this?

Can this even be done or is this a limitation of LMCE?

golgoj4

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1074
  • hrumpf!
    • View Profile
    • La Smarthomes - SoCal smarthome site
Re: Adding additional hard drive disables LMCE from booting up
« Reply #1 on: February 12, 2008, 09:05:29 am »
I cant be sure but:

1. Did you look closely at the mother board? Are the slots numbered or anything like that?
2. Did you check the bios? Something may have changed there that you need to adjust.

I have added 3 extra internal drives with no problems.

hope this helps.
Those people who tell you not to take chances, they are all missing what life's all about.

Wiki Hardware Page http://wiki.linuxmce.org/index.php/User:Langstonius

Hagen

  • Guru
  • ****
  • Posts: 437
  • LMCE wannabe user
    • View Profile
Re: Adding additional hard drive disables LMCE from booting up
« Reply #2 on: February 12, 2008, 09:30:02 am »
This is a bios setting, you have 'accidentally' put in a new 'sda1'.
No worries, either change their order in the bios or physically on the connectors