Author Topic: sony xl1b jukebox media missing "blue row" entries in 'manage drives'  (Read 1117 times)

schaferj

  • Veteran
  • ***
  • Posts: 133
    • View Profile
Hello,

I've finally loaded 190+ dvds into the xl1b and most have correct cover art when browsing video.

However, in the manage drives area, only the first few dvds are listed (with title and the rip, play, eject, id buttons in the blue row).  The rest have an empty black row with only the number and no title and none of the buttons.  So after the first few, I can't perform any operations (ID, rip, eject) on individual disks.

The only way to eject disks is with the hardware button on the front which ejects LIFO and the "ALL" buttons for ID & eject on the manage drives page.

The data is there, it just is not displaying properly on the manage drives page for the sony xl1b.  I know this because during several long "ALL eject" sessions (they eject FIFO), the missing ones blue rows fill in as the first ones are ejected.

So, anyone know how to get this to display properly so I can avoid the long trial and error of eject all and better manage the media?

much thanks,
joseph

dnadeau

  • Newbie
  • *
  • Posts: 12
    • View Profile
Re: sony xl1b jukebox media missing "blue row" entries in 'manage drives'
« Reply #1 on: November 04, 2007, 02:38:10 am »
This MUST be a bug, because I am having the exact same problem. Anyway we can get this fixed?

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5501
  • DOES work for LinuxMCE.
    • View Profile
Re: sony xl1b jukebox media missing "blue row" entries in 'manage drives'
« Reply #2 on: November 04, 2007, 02:51:08 am »
I reported this into the bug tracking system, so it is known..

-Thom

schaferj

  • Veteran
  • ***
  • Posts: 133
    • View Profile
Re: sony xl1b jukebox media missing "blue row" entries in 'manage drives'
« Reply #3 on: November 05, 2007, 07:23:35 am »
thank you both for confirming and adding to bug tracker.
joseph

jeffr76

  • Regular Poster
  • **
  • Posts: 17
    • View Profile
    • Fissato Hosting
Re: sony xl1b jukebox media missing "blue row" entries in 'manage drives'
« Reply #4 on: January 15, 2008, 03:37:59 am »
Any news on this i have a XL1B and am unable to get it to read any disks (looks like the changes does't change to the select disk to play or to rip) ?? any ideas/status
Core/hybrid
ASUS M2NPV-VM AM2 NVIDIA GeForce 6150 Micro ATX AMD Motherboard
Seagate Barracuda 7200.10 ST3250410AS 250GB 7200 RPM SATA 3.0Gb/s Hard Drive
AMD Athlon 64 X2 5200+ Brisbane 2.7GHz Socket AM2 65W Dual-Core Processor Model ADO5200DOBOX
n

schaferj

  • Veteran
  • ***
  • Posts: 133
    • View Profile
Re: sony xl1b jukebox media missing "blue row" entries in 'manage drives'
« Reply #5 on: February 12, 2008, 08:43:00 am »
This does not look like it's been addressed (yet?!) in 0710b3.
joseph