Author Topic: Install Issue  (Read 2348 times)

hobbes487

  • Regular Poster
  • **
  • Posts: 29
    • View Profile
Install Issue
« on: September 15, 2007, 07:19:56 pm »
I am trying to install linuxMCE and when I select the option to install, I get the following error:

[   43.178235] ..MP-BIOS bug: 8254 timer not connencted to IO-APIC
[   43.356966] Kernel panic - not syncing: IO-APIC + timer doesn't work! Boot with apic+debug and send report.  Then try booting with the 'noapic' option
[   43.357002]

I then try and install using the the 'noapic' option and it boots and extracts everything, but then when it tries to boot again after I take the DVD out of the drive, I get the dame error.

Anyone know what the problem is?

I am using a DFI Lanparty NF590 mobo
« Last Edit: September 16, 2007, 01:04:28 am by hobbes487 »

1audio

  • Addicted
  • *
  • Posts: 552
    • View Profile
Re: Install Issue
« Reply #1 on: September 15, 2007, 08:20:08 pm »
My guess is an incompatible hardware driver. To prevent LMCE from breaking into a million parts its locked down to some degree and some new hardware isn't supported out of the box. (e.g. nvidia 7050)check to see if your Motherboard is supported with the un-updated Kubuntu 0704 install.

Check the bios to see if you can disable the apic stuff there (I think its under power management).


hobbes487

  • Regular Poster
  • **
  • Posts: 29
    • View Profile
Re: Install Issue
« Reply #2 on: September 15, 2007, 09:33:30 pm »
I figured out that I can add the noapic boot option to grub and then it boots normally.

Thanks.

1audio

  • Addicted
  • *
  • Posts: 552
    • View Profile
Re: Install Issue
« Reply #3 on: September 15, 2007, 11:12:35 pm »
Let us know when you get the system up and running.

hobbes487

  • Regular Poster
  • **
  • Posts: 29
    • View Profile
Re: Install Issue - RAID
« Reply #4 on: September 16, 2007, 12:59:00 am »
I now have the system up and running, but I have a new issue: http://forum.linuxmce.org/index.php?topic=2505.0
« Last Edit: September 16, 2007, 01:04:46 am by hobbes487 »

hobbes487

  • Regular Poster
  • **
  • Posts: 29
    • View Profile
Re: Install Issue
« Reply #5 on: September 17, 2007, 06:46:09 am »
To go back to the original issue with adding 'noapic' to the boot options...

I have to manually add 'noapic' every time I restart the core.  This is very annoying and I want to add it  permanently to grub.  I found a post on another forum that said to use the command: sudo gedit /boot/grub/menu.lst and this would open up the grub boot sequence and I could append 'noapic' to it and save it so it would always be used.  The problem is the gedit command is not recognized. 

How can I do this?

1audio

  • Addicted
  • *
  • Posts: 552
    • View Profile
Re: Install Issue
« Reply #6 on: September 17, 2007, 07:04:40 am »
You can use sudo vim instead to get an editor. Look up Vim for instructions on how to use it.

Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
Re: Install Issue
« Reply #7 on: September 17, 2007, 12:15:57 pm »
Try "sudo kate /boot/grub/menu.lst" or "sudo nano /boot/grub/menu.lst" instead, vim is more powerful (and works just as well) but isn't very easy to operate if you're new to all this.
"Change is inevitable. Progress is optional."
-- Anonymous


hobbes487

  • Regular Poster
  • **
  • Posts: 29
    • View Profile
Re: Install Issue [RESOLVED]
« Reply #8 on: September 17, 2007, 06:24:19 pm »
Thanks guys.  I used vim and was able to change it.