Author Topic: Why is my media metadata changing?!  (Read 706 times)

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5495
  • DOES work for LinuxMCE.
    • View Profile
Why is my media metadata changing?!
« on: September 10, 2007, 07:00:47 am »
ARRRGGGGGHHHHHH yet another fucking insane #@$)(#@$(@#$(#@%@# !!!

Why, after I go through, and PAINSTAKINGLY SET....EVERY....DAMN....piece of metadata.......

it decides OH, I'm gonna re-set that myself to something else completely!

all of my dvd-rips that I've done INSIDE linuxmce are being reset to type: Low-Res

anywhere I set a source type of HD 1080 or HD 720, it gets reset to something else

#(@%@#(%@#(%#@ (!!!!!!!!! WTF?!?!?!

my frustration with this system is mounting exponentially, and I am about to freaking burst a blood vessel!

-Thom

1audio

  • Addicted
  • *
  • Posts: 552
    • View Profile
Re: Why is my media metadata changing?!
« Reply #1 on: September 10, 2007, 08:35:36 am »
I had noticed something like that but didn't pay attention. The tags changed but not the media, correct? And it happened after some few hours? I noticed that the HDTV caps were marked HD soon after they are captured but its gone then next day.
Anything else change?

This may be the type of bug that no one would notice if they aren't watching over time.

dopey

  • Guru
  • ****
  • Posts: 222
    • View Profile
Re: Why is my media metadata changing?!
« Reply #2 on: September 10, 2007, 09:30:07 am »
Everything, at least what isn't specifically recorded by MythTV, gets changed. This annoys the hell out of me too. No program should ever override user settings, EVER!!!

Yes, it's only the meta-data, but that's a lot of data. I eventually gave up trying to change the meta-data as it just gets changed back later.

Everyone that changes their meta-data and has the update media daemon running will and has noticed this. Thom isn't the first person to complain about this and I sincerely doubt he'll be the last.