General > Users

Abit AN-M2HD any give it a try. Would like to know if compatible?

<< < (2/3) > >>

John@TunerUK:
I'm currently using this board. Every step of the installation has required some software tinkering, but this is my first ever linux install, and I'm begining to realise that's normal :D

Only thing that I have noticed is that the motherboard doesn't seem to turn off when the PC is turned off. There is always a light on the motherboard, and my case has a VFD screen which connects to the motherboard power lead (A small 3 pin lead off the main plug), and it's constantly lit unless I turn the PSU off at the back. I've had to unplug it for now because it was getting annoying. ???

RDAC:
That's a safety indicator to show that there's still power to the board. Some installers will attempt to do things that they shouldn't while a board still has juice going to it, thus an indicator.

auyongtc:

--- Quote from: John@TunerUK on September 28, 2007, 01:52:22 am ---Every step of the installation has required some software tinkering

--- End quote ---

John, care to elaborate on what software tinkering you had to do while installing LinuxMCE on this board? I'm looking into getting this board too. Also, which video output interface did you use to connect to your TV, and at what resolution (if you're connecting it to a TV)? Thanks.

RDAC:
Hey, if it'll help, I'm using it's little brother, the AN-M2. I'm connecting via DVI to my Olevia 32" LCD, and the only thing I had to change on the install routine was the following:

- burned LinuxMCE Quick Install DVD.
- set amount of memory to be used by the video card in the bios. I set mine for 256mb, don't know if it'll help, but no complaints yet.
- set CD to boot first in bios, save and exit.
- let it run. This took a while. If the panel goes blank, don't worry, just shake the mouse or hit an arrow on your keyboard.
- ran into no avwizard bug, solved by logging in (user: linuxmce, pass: linuxmce) and used "cd /etc/X11" and "sudo mv xorg.conf.pluto.avwizard xorg.conf". This is the hardest part, since it is constantly flickering back and forth between the main screen and some other garbage. Try doing it in bursts, it helps. This must be done quickly, because after a few minutes, you can't type anything and you must reboot and try again.
- wait for a bit, screen will flicker, then set it at 800x600 and 50hz for the panel, plus UI2 medium (no alpha, that flickers on screen) on the prompts that follow.
- after making it through the wizard, wait some more. screen will go black, dialog will come up, stuff starts downloading. let it download everything and build the panel. Strange thing is, you'll have no indicator of progress until it actually starts building the orbiter, so just be patient, it doesn't take too long.
- once the orbiter finished building and I got the OpenGL error, I restarted the machine.
- hit esc at the grub prompt, entered recovery mode.
- logged in, typed "startx" to get kde going.
- downloaded envy (just google 'envy nvidia'), saved to disc.
- follow instructions listed in that site's FAQ for install
- Ctrl-Alt-Backspace to dump out of X once installed
- type the following command..."dpkg-reconfigure xserver-xorg"
- set up everything pretty much to the defaults, with the following changes...set driver to 'nvidia' (not nv or vesa!), set the memory to be used by the videocard in kb (mine was 2097152 for 256 MB, just google xxx MB to kb in google to convert), and make sure your preferred screen size is selected (I had to add 1280x768 to my selection, three of the lower sizes are pre-selected by default). Let it write and autodetect whatever it needs to, you should be fine.
- it'll write to xorg.conf and make you a backup. woo hoo, you're almost home free.
- type "vi /etc/X11/xorg.conf"
- If you know vi, then add the following (if you don't, shift+R lets you edit, arrow keys move you around, and esc stops editing...once done, hit shift+Z+Z to save)
     Option     "UseEdidDpi"     "false"
     Option     "NoLogo"          "true"
- That's it! A little bit of pain, but so worth it. As soon as you restart, the software will detect the change in screen resolution, rebuild the orbiter, and you're just about ready to go. If you have any more issues (can hear but not see video prompts, dvd's come up jarbled) here are the two actions that you will find the most helpful:

A) WAIT. Sometimes it takes a second, don't get button-happy. I kept on getting kicked into KDE after trying to reach the advanced settings panel, and it turns out it was just my own fault for being too impatient to come up (the button for KDE desktop on the next screen was in the same place as the advanced button on the main menu, so it was just doing what I asked it to...)

B) NEVER UNDERSTIMATE THE HEALING POWER OF A GOOD REBOOT. Sometimes it finished installing devices and just restarting the router isn't enough. Give it the one-finger salute back to good health, and you'll see that it'll work a lot better the next time around.

Hope that helps!

1audio:
Two other ways to stop X in LMCE:
first- from a console type "init 1" this will blow everything away and take you to a prompt single user mode. Then type "init 3" to get to a useful level.
second- /usr/pluto/bin/Stop_X.sh This seems to do an orderly shutdown of x so you can make changes (otherwise it tries to restart). You can then start x with /usr/pluto/bin/Start_X.sh . Getting to the console and running the script when its doing its flashing is difficult. I try to time the typing to the flashing.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Sitemap 
Go to full version