Author Topic: DVD fullscreen  (Read 940 times)

fdawg4l

  • Regular Poster
  • **
  • Posts: 15
    • View Profile
DVD fullscreen
« on: May 14, 2007, 11:55:59 pm »
Hi,

I recently bought a new TV and attached my LMCE box to it.  I the resolution didnt need to be changed (1080i), but the screen zoom did, so I changed the "reduce image size" (i believe thats what its called) in On Screen Orbiters on the admin site to 0.  This made the Orbiter fit nicely in the screen, but DVDs have a big black border on all sides.  Its as if the DVD is still zoomed out and never got the memo the screen reduction needs to be disabled.

Any ideas?  I'd like my DVDs to play full screen :-(.

Thanks for all of your help.



norcal

  • Regular Poster
  • **
  • Posts: 38
    • View Profile
Re: DVD fullscreen
« Reply #1 on: May 15, 2007, 05:31:20 pm »
There are a quite a few of us who are having similar issues with wide screen monitors. It seems that xine is not automatically changing the aspect ratio for letterbox or anamorphic DVDs the way it should. I have logged a bug report over on the pluto mantis tracker. Please add your setup and info as well so the developers have as much information as possible to fix the issue. Cheers.

fdawg4l

  • Regular Poster
  • **
  • Posts: 15
    • View Profile
Re: DVD fullscreen
« Reply #2 on: May 16, 2007, 12:00:09 am »
I see.  I just made an account and noticed there are quite a few tickets.  Do you have a ticket number that I could attach my config to?


norcal

  • Regular Poster
  • **
  • Posts: 38
    • View Profile
Re: DVD fullscreen
« Reply #3 on: May 16, 2007, 12:02:59 am »
Ticket number 0003425

http://plutohome.com/support/mantis/view.php?id=3425

The more info we can give them devs, hopefully it will be easier for them to fix the issue. Cheers.

nite_man

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1019
  • Want to work with LinuxMCE
    • View Profile
    • Smart Home Blog
Re: DVD fullscreen
« Reply #4 on: August 26, 2007, 04:26:04 pm »
I also faced with problem when DVD is not displayed on full screen (I have a resolution 720p). I think it's serious bug in the Pluto/LMCE which is annoying for both Linux folks and ordinary users.
Michael Stepanov,
My setup: http://wiki.linuxmce.org/index.php/User:Nite_man#New_setup
Russian LinuxMCE community: http://linuxmce.ru