Author Topic: Media Director wont pxe boot  (Read 2949 times)

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Media Director wont pxe boot
« on: August 15, 2005, 02:43:10 am »
Hi,

I have a p3 laptop i m using as a media director, i keep getting and error during boot up.

Mount RPC program not registered
/bin/sh: can't access tty job



Does anyone have some ideas??

Mike

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Media Director wont pxe boot
« Reply #1 on: August 15, 2005, 05:50:20 am »
I have the same problem on my p4 laptop.

I also have two desktops that do not support network boots (motherboard/bios issues), but I was able to bypass it using software from   newbielink:http://www.etherboot.com [nonactive]. I ended up creating a bootable CD with the specific drivers for my NIC on each computer. It worked great. Although I havn't tried this on my laptop I doubt it would help. This software only gets the network boot started.

-Rob

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
pxe boot
« Reply #2 on: August 16, 2005, 09:47:57 am »
i hve rebuilt a second core and it works fine, for some reason the fors core i built is not functioning correctly, im suspecting bad blocks on the HD

mike

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Media Director wont pxe boot
« Reply #3 on: August 20, 2005, 12:48:20 pm »
Quote from: "robcb85"
I have the same problem on my p4 laptop.

I also have two desktops that do not support network boots (motherboard/bios issues), but I was able to bypass it using software from   newbielink:http://www.etherboot.com [nonactive]. I ended up creating a bootable CD with the specific drivers for my NIC on each computer. It worked great. Although I havn't tried this on my laptop I doubt it would help. This software only gets the network boot started.

-Rob


Whoa! Splendid thing, that etherboot link you provided. Me too, I had some issues with a motherboard not supporting PXE/network boot, but after creating the ehterboot image and startup CD, it works like a charm.

Thanks for the link!

--mu.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Media Director wont pxe boot
« Reply #4 on: August 20, 2005, 06:19:37 pm »
I have a new Dell Dimension 8200 that supports network boot.  Unforuntately, it doesn't seem to work and there's no log as far as I can see...

It completed its (long) installation and then said "hit enter..." which I tried to do but it won't take any input from me.  I *do* have the wireless keyboard/mouse combo, so maybe that's it?

I rebooted again and it got as far as the gray-background X11 screen with the "X" cursor.  Couldn't move the cursor or use the keyboard.  Nothing happened after letting it sit for a few minutes.

:(

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Re: Media Director wont pxe boot
« Reply #5 on: August 22, 2005, 10:39:05 am »
Quote from: "mhatzis"
Hi,

I have a p3 laptop i m using as a media director, i keep getting and error during boot up.

Mount RPC program not registered
/bin/sh: can't access tty job



Does anyone have some ideas??

Mike

I reproduced that situation here. You get that message from the initial ram disk. You probably have some "cannot mount root filesystem", "network unreachable" or similar messages above that one. What this means is that the network card isn't supported by any drivers. Can you give any other details on the laptop?

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Media Director wont pxe boot
« Reply #6 on: August 22, 2005, 10:46:52 am »
Quote from: "dantelope"
I have a new Dell Dimension 8200 that supports network boot.  Unforuntately, it doesn't seem to work and there's no log as far as I can see...

It completed its (long) installation and then said "hit enter..." which I tried to do but it won't take any input from me.  I *do* have the wireless keyboard/mouse combo, so maybe that's it?

I rebooted again and it got as far as the gray-background X11 screen with the "X" cursor.  Couldn't move the cursor or use the keyboard.  Nothing happened after letting it sit for a few minutes.

:(

How does the keyboard and mouse received connect to the computer? PS/2 should have no problem. Haven't tested USB.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Media Director wont pxe boot
« Reply #7 on: August 22, 2005, 03:42:52 pm »
Quote
How does the keyboard and mouse received connect to the computer? PS/2 should have no problem. Haven't tested USB.


USB, as is the case of most new Dells these days.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Dell Dimension USB wireless problems
« Reply #8 on: October 03, 2005, 06:14:31 pm »
Hi I have a Dell dimension Pc which is slightly older however i am using a hp wireless kb/mouse set alspo connected over USB. I had similar problems which i overcame by enabling usb legacy support in my pcs bios.
Also thaks to the above used for the network boot disk image i had same problem of not being able to do network boot and that tip fixed the problem lovely.

Cheers

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Dell Dimension USB wireless problems
« Reply #9 on: October 03, 2005, 06:15:47 pm »
Hi I have a Dell dimension Pc which is slightly older however i am using a hp wireless kb/mouse set alspo connected over USB. I had similar problems which i overcame by enabling usb legacy support in my pcs bios.
Also thaks to the above used for the network boot disk image i had same problem of not being able to do network boot and that tip fixed the problem lovely.

Cheers