Author Topic: MCE Install Issues  (Read 2706 times)


  • Making baby steps
  • Posts: 2
    • View Profile
MCE Install Issues
« on: August 21, 2007, 12:50:47 pm »
AMD Athlon XP 1500+
nVIDIA GForce 6200
Hauppauge PVR 150
AverMedia HDTV Wonder
Motherboard: Soyo Dragon Ultra KT333

THis weekend I decided to migrate from Gentoo w/ MythTV to the Linux MCE setup.

1) Keep It Simple first and use a single partition.  I formatted the drive as ext3.
2) installed KUbuntu Feisty (7.04)
3) Insert Linux MCE CD 1 and let it do its thing.
4) Insert Linux MCE CD 2 and let it do its thing.
5) Somewhere in the mix the installer asked two significant questions:
     a) Would you like me to fetch and install the non-oss NVidia Drivers and install them? I answered Yes and all is well.  The computer rebooted.
     b) Will you use this as a Desktop or a dedicated MCE box?  My answer was to use it as a dedicated MCE box.
5) Insert KUbuntu Live CD again.
6) Reboot computer.

After this completely fresh install the computer comes up and tries go to an X Display but I get nothing but a blank screen.  So Ctr-Alt-F1 and log in with my mythpvr user and startx.
I start LinuxMCE from within the desktop and after n seconds my computer just locks up.  Keep in mind I haven't even attempted to invoke the use of my HD card or my Hauppauge DVR.

It would be easy to chalk this up as beng ancient hardware (CPU, RAM, Motherboard), but this worked with my previous setup.

« Last Edit: August 23, 2007, 02:46:26 am by tanq »


  • Addicted
  • *
  • Posts: 591
    • View Profile
Re: MCE Install Issues
« Reply #1 on: August 21, 2007, 03:29:38 pm »
What kind of motherboard are you using? Just cause it worked with the other one doesn't mean it will with LinuxMCE. I realize they are both "Linux" but there are certain compatibility issues with some things for LinuxMCE. Some things work much easier than others and some need a little "configuration" (kick in the ass) to get going.
AMD Athlon 64 X2 6000+
Asus M2V Via AM2 ATX
Lite-On LH-20A1S SATA DVD Burner
80GB  SATA-150
EVGA GeForce 7300 GT 512MB DDR2 PCI Express
Sound Blaster Audigy SE
Kingston 2 GB PC6400 DDR2 800MHz
Ultra X-Finity 800-Watt
Cisco 7970


  • Making baby steps
  • Posts: 2
    • View Profile
Re: MCE Install Issues
« Reply #2 on: August 23, 2007, 02:46:47 am »
Motherboard: Soyo Dragon Ultra KT333

I guess I don't understand how Linux MCE differs from Ubuntu.  I thought it was just a suite of integrated applications running on the ubuntu distribution.
« Last Edit: August 23, 2007, 12:11:23 pm by tanq »