Author Topic: 0704 installer  (Read 1753 times)

thatguy11

  • Making baby steps
  • Posts: 2
    • View Profile
0704 installer
« on: August 20, 2007, 07:05:47 am »
So, I'm abit confused, and hoping its not just me.  But I am running the amd64 kubuntu, have downloaded the 2 iso's for the CD install, and am now stuck.  Where is this so called linuxmce-installer? application?  Am I missing something? (obviously)

smeg

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: 0704 installer
« Reply #1 on: August 20, 2007, 07:19:07 am »
open the first ISO and you should see it there.

thatguy11

  • Making baby steps
  • Posts: 2
    • View Profile
Re: 0704 installer
« Reply #2 on: August 20, 2007, 07:21:39 am »
don't see it in the iso, either one of them.  However I'm barkin up the wrong tree anyhow, doesn't appear to  be compatible with amd64 arch yet.

GoManutd

  • Regular Poster
  • **
  • Posts: 27
    • View Profile
Re: 0704 installer
« Reply #3 on: August 21, 2007, 07:03:33 pm »
Ran into the same problem...

Brand new system with an Athlon 64 X2 5600+ CPU and am having to install the 32 bit version of Kubuntu...

I'm trying the DVD quick install first and ran into some problems, but hopefully will have them resolved without having to do a Kubuntu I386 and then Linux MCE install ...

brad2thebone

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: 0704 installer
« Reply #4 on: September 20, 2007, 07:09:57 pm »
Ran into the same problem...

Brand new system with an Athlon 64 X2 5600+ CPU and am having to install the 32 bit version of Kubuntu...

I'm trying the DVD quick install first and ran into some problems, but hopefully will have them resolved without having to do a Kubuntu I386 and then Linux MCE install ...


So what's the news?? I too am in the same boat, can't get any of the install methods to work for me.

teedge77

  • Addicted
  • *
  • Posts: 591
    • View Profile
Re: 0704 installer
« Reply #5 on: September 20, 2007, 07:15:31 pm »
what isnt working for you brad?
AMD Athlon 64 X2 6000+
Asus M2V Via AM2 ATX
Lite-On LH-20A1S SATA DVD Burner
80GB  SATA-150
EVGA GeForce 7300 GT 512MB DDR2 PCI Express
Sound Blaster Audigy SE
Kingston 2 GB PC6400 DDR2 800MHz
Ultra X-Finity 800-Watt
ZCU000
Cisco 7970
TDM400P

brad2thebone

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: 0704 installer
« Reply #6 on: September 21, 2007, 05:34:22 am »
I posted in a new topic, but I originally was getting the Grub Loading 1.5 error from the Kubuntu Live CD.  But after trying two downloads of the DVD (the second one began installing but received an error), I ran the md5 and noticed that none of my downloads matched, not even the "Official Torrent". So unless I can get a good checksum, Im stuck with a Grub Load Error.

-Brad

64 x2 6400+
TF7050-M2
2GB G.Skill PC2 6400
ASUS DVDR
Installing to WD IDE HDD