Author Topic: diskless boot nfs issue  (Read 1425 times)

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
diskless boot nfs issue
« on: August 05, 2005, 09:13:57 am »
I've got an nforce2 nic on an A7N8X-E that is being detected, and starts to boot...but after a minute, I get a bunch of


RPC: garbage, exit EIO
RPC: garbage, exit EIO
...
RPC: garbage, exit EIO
RPC: garbage, exit EIO
RPC: garbage, exit EIO
INIT: Id "2" respawning too fast: disabled for 5 minutes
INIT: Id "3" respawning too fast: disabled for 5 minutes
INIT: Id "4" respawning too fast: disabled for 5 minutes
INIT: Id "5" respawning too fast: disabled for 5 minutes
INIT: Id "6" respawning too fast: disabled for 5 minutes
INIT: no more processes left at this runlevel
RPC: garbage, exit EIO
RPC: garbage, exit EIO
RPC: garbage, exit EIO


Finally, my core gives up with:

dcerouter atftpd[pid]: atftpd terminating after 300 seconds


Any suggestions? :shock:

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
diskless boot nfs issue
« Reply #1 on: August 05, 2005, 12:11:12 pm »
that you get when you have two RPC servers with the same IP on the same LAN (NFS uses RPC).

RPC: garbage, exit EIO

Is it possible that is happening?

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
diskless boot nfs issue
« Reply #2 on: August 05, 2005, 07:05:06 pm »
Quote from: "aaron.b"
that you get when you have two RPC servers with the same IP on the same LAN (NFS uses RPC).

RPC: garbage, exit EIO

Is it possible that is happening?


This was it.  I disabled the second onboard nic and nfs quit complaining.

Thanks!