Author Topic: Obiter faild t setup the transparency  (Read 871 times)

dam_it_chirs

  • Newbie
  • *
  • Posts: 10
    • View Profile
Obiter faild t setup the transparency
« on: August 10, 2007, 03:30:54 am »
I installed it twice and still says it.

cckrobinson

  • Veteran
  • ***
  • Posts: 124
    • View Profile
Re: Obiter faild t setup the transparency
« Reply #1 on: August 10, 2007, 04:29:28 am »
You must be trying to run UI2 with alpha blending.  To run UI2 with alpha blending you need the following:
1. Nvidia 6xxx or 7xxx series card.  ATI cards apparently don't support this.
2. You need to have the "nvidia" driver installed (NOT nv in your xorg.conf file)

If you can't get this working then drop back to using plain old UI2.  You can launch the AV wizard again by rebooting the box and holding down shift.


gazlang

  • Guru
  • ****
  • Posts: 210
    • View Profile
Re: Obiter faild t setup the transparency
« Reply #2 on: August 10, 2007, 11:58:28 am »
I also had this problem with my DVD install.

It seems that the DVD installation didn't install the nvidia propiatory driver as the driver is listed as 'nv' in the LMCE launch manager.

Why doesn't it install the nvidia driver? and how can I get it to do so?

Note: When installing I don't have connection to the internet (my wireless card needs ndiswrapper). Does LMCE need access to the net to install the nvidia driver??
« Last Edit: August 10, 2007, 12:00:13 pm by gazlang »
AMD Athlon 5800+ X2
Asus M2N-SLI-Deluxe
2x Corsair XMS6400 DDR2 512mb
Samsung 400GB SATA + 500GB SATA
nVidia GeForce 7300GT
Hauppauge Nova-T 500
Hauppauge PVR-500
Thermaltake low-noise 450w PSU
Thermaltake Bach Case w/ imon vfd
Fiire Remote
UIRT