Author Topic: LinuxMCE 1.1 RC1 Killed ability to install Nvidia-glx-new driver  (Read 1116 times)

Tuxan1

  • Newbie
  • *
  • Posts: 7
    • View Profile
I am in a catch 22. In previous installation attempts with earlier versions of LMCE, I was able to apt-get install  nvidia-glx-new and have my Nvidia card work. In this version, I get the following error when trying to install almost any programs.
"Package nvidia-glx-new is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package nvidia-glx-new has no installation candidate"

I can't continue with starting LMCE while the driver in "nv" , and I can't install the driver that works.

Any assistance would be deeply appreciated.
« Last Edit: August 07, 2007, 04:36:58 am by Tuxan1 »

Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
Re: LinuxMCE 1.1 RC1 Killed ability to install Nvidia-glx-new driver
« Reply #1 on: August 07, 2007, 01:40:32 am »
There are some instructions on how to install the drivers from nvidia directly: http://wiki.linuxmce.com/index.php/Display_Drivers.  I haven't tried them with RC1 yet as I managed to configure it properly with the AVWizzard this time around.  So the instuctions might be a bit outdated, but it's better then nothing.
"Change is inevitable. Progress is optional."
-- Anonymous


Tuxan1

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: LinuxMCE 1.1 RC1 Killed ability to install Nvidia-glx-new driver
« Reply #2 on: August 07, 2007, 04:35:14 am »
Zaerc,

Tnx, I had tried that method with another Nvidia download with no joy, but, it did successfully install, so, I cross checked the Upuntu Nvidia-glx-new driver for the version on the Nvidia site, and came up with NVIDIA-Linux-x86-1.0-9755-pkg1.run. This did the trick for my GeForce 7350 LE. Thanks for stimulatin the brain.

Tuxan1

Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
Re: LinuxMCE 1.1 RC1 Killed ability to install Nvidia-glx-new driver
« Reply #3 on: August 07, 2007, 05:30:50 am »
Glad to hear you got it fixed.
"Change is inevitable. Progress is optional."
-- Anonymous