Author Topic: Installation mit unbekannten Fehler abgebrochen.  (Read 755 times)

Candyman1985

  • Making baby steps
  • Posts: 3
    • View Profile
Installation mit unbekannten Fehler abgebrochen.
« on: August 04, 2007, 06:46:09 pm »
Hey,

ich habe jetzt schon des öfteren versucht MCE zu installieren und jedesmal gibt es neue Probleme. Ich habe das M2A-VM HDMI von Asus, eine X800 GTO, eine IDE-Festplatte und ein IDE-DVD-Laufwerk.

Zwischendurch scheint auch immer mal wieder die Netzwerkverbindung abzureisen.

Hier die *.log:

Es müssen noch 0B von 137kB Archiven geholt werden.
Nach dem Auspacken werden 475kB Plattenplatz zusätzlich benutzt.
WARNUNG: Die folgenden Pakete können nicht authentifiziert werden!
  pluto-mysql-wrapper
Authentifizierungswarnung wurde überschrieben.
Wähle vormals abgewähltes Paket pluto-mysql-wrapper.
(Lese Datenbank ... 111788 Dateien und Verzeichnisse sind derzeit installiert.)
Entpacke pluto-mysql-wrapper (aus .../pluto-mysql-wrapper_2.0.0.44.0707242200_i386.deb) ...
Richte pluto-mysql-wrapper ein (2.0.0.44.0707242200) ...
MESSAGE: Installing LinuxMCE Base Software
Paketlisten werden gelesen...
Abhängigkeitsbaum wird aufgebaut...
Reading state information...
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder dass, wenn Sie die
instabile Distribution verwenden, einige erforderliche Pakete noch nicht
kreiert oder aus Incoming herausbewegt wurden.

Da Sie nur eine einzige Operation angefordert haben ist es sehr wahrscheinlich,
dass das Paket einfach nicht installierbar ist und eine Fehlermeldung über
dieses Paket erfolgen sollte.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben nichterfüllte Abhängigkeiten:
  pluto-dcerouter: Hängt ab: pluto-website-admin (>= 2.0.0.44) soll aber nicht installiert werden
                   Hängt ab: pluto-website-admin (< 2.0.0.45) soll aber nicht installiert werden
                   Hängt ab: pluto-website-support (>= 2.0.0.44) soll aber nicht installiert werden
                   Hängt ab: pluto-website-support (< 2.0.0.45) soll aber nicht installiert werden
E: Kaputte Pakete


Ich hoffe jemand kann mir helfen.

Gruß
Candyman

madmick

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: Installation mit unbekannten Fehler abgebrochen.
« Reply #1 on: August 06, 2007, 11:44:47 am »
hi
das wichtigste ist es wirklich die richtige live-cd zu benutzen.
grundinstallation durchführen, linuxmce einlegen das installpacket installieren und dann vom desktop ausführen.
keine updates machen!!!!!
wichtig ist das ne internetverbindung besteht.
nach n paar cdwechsel und ca 2std installationszeit sollte das fertig sein.

ich bekomm nur mein mythtv nicht zum laufen ansonsten ziemlich cool.
achso und mit meinem plasma und hdmi hatte er noch mucken mit dem nvidia treiber.
alles in allem ist es nicht gerade ne out of the box lösung sondern eher ziemliches gefruckel bis es läuft.
RC1 ist schon n guter schritt nach vorne aber dvb-t macht irgendwie mucken oder ich bin zu blöd.
unter mythtv lüppt alles wunderbar nur nicht mit linuxmce.