Author Topic: Internal HDD #1790  (Read 803 times)

cckrobinson

  • Veteran
  • ***
  • Posts: 124
    • View Profile
Internal HDD #1790
« on: August 01, 2007, 04:43:36 am »
I want to use the 2nd internal drive on the Core as a picture server for my laptop.  The problem is that I'm having difficulty getting Samba to work consistently. I can manually add a samba share from within ubutunu.  That works fine for a few days\hours until LMCE modifies the smb.conf file on me.  Obviously, I need to add the share from within LMCE so that my share doesn't get deleted.

I was able to add a share using template #1790.  That seemed to work except that it doesn't make the shared folder public.  If I select "System Settings"->Sharing from within Ubuntu I can see the new device in the list and samba is enabled.  If I select it an click "Change" the "Share with Samba" box is checked, but the public and writeable boxes aren't.  Without these boxes checked I can't view the share from my laptop.  Is there an option that I can check in the web admin that will make the share public\writeable?

sharlee_angelo

  • Guru
  • ****
  • Posts: 316
    • View Profile
Re: Internal HDD #1790
« Reply #1 on: August 01, 2007, 05:06:10 am »
you should have at Device Data, at PK_Users the option to make the share public, private, whatever.
Read the F****** Logs!!!