Author Topic: 704 RC1 comments  (Read 1494 times)


  • Guru
  • ****
  • Posts: 261
    • View Profile
704 RC1 comments
« on: July 31, 2007, 12:13:15 am »

I installed 704 RC1 last night and have a few comments.

First, well done!  Much better than 1.1 B2.

OK, my learning curve was on 1.1 B2, where I had a partially functional system.  Part of the learning curve was finding the right hardware, i.e. nvidia 6/7 series video and 2 ethernet ports.  I've just ordered two usbuirt so can not comment on controlling external devices yet.
Display is SVGA TV.  No secondary monitor this time.

I followed the instructions for 1.1 B2 using iso files instead of CDROMs.

Fresh install of kubuntu, no issues except display with nv drivers has bad flickers.

I'd really appreciate if the iso names and the prompts in the installer would match.  I.e., where the installer requests disk 1 & 2, that the naming match the iso names (packages, cache), or even a partial match, ex: linuxmce-1.1-packages-disk1.iso, linuxmce-1.1-cache-disk2.iso.

LinuxMCE installer detected nvidia 7600 GS video and prompted for installing nvidia proprietary drivers.  Said yes, installed, rebooted, reran installer.  Smooth process.  Thank you!  I will forgo commenting on how many hows that took the last time with B2.

The video tests worked like a champ.  Selected UI2.

Decided to try having the system as an MD instead of Desktop.  Seems to have worked this time.  Whoop!

The config wizard has some issues.

I had left the system installing overnight and this morning it was on the video and sound, press next when you can hear and see me.  I let it cycle a few times but never heard audio.  Some feedback on what it is trying or even just a trying combination i of N would be nice.  I got bored and told it to go on to next, figured I'd work the audio issue later.

The main config with the user, room, a/v devices... Is actually pretty good if you are already familiar with the web interface.  Directions for a noob seems lacking.  Also the steps in the left hand column might ought to be disabled as push buttons.  I noticed that if you fill in an entry, then click on the next step in the left hand column, you lose what you just entered.  The wizard is expecting you to click the next button.  Also I was unable to add a new device, in this case an Onkyo DV-SP501.  I could type in the name, but there was no "accept" type button.

Overall the best install experience yet.  Now on to seeing how much of the system I can get working...