Author Topic: Can LinuxMCE 1.0 run on ubuntu 7.04 Feisty?  (Read 2470 times)

techforumz

  • Making baby steps
  • Posts: 3
    • View Profile
Can LinuxMCE 1.0 run on ubuntu 7.04 Feisty?
« on: July 21, 2007, 01:22:44 am »
I have the latest stable version of ubuntu and I really want to run LinuxMCE and I ran the installer and it just put an icon on my desktop clicking the icon will do nothing. If so, how do I install it.

PeteK

  • Guru
  • ****
  • Posts: 408
    • View Profile
Re: Can LinuxMCE 1.0 run on ubuntu 7.04 Feisty?
« Reply #1 on: July 21, 2007, 01:34:57 am »
In order to run Feisty, you'll need Kubuntu 7.04 and LinuxMCE 1.1beta2.  There is a link to the beta .torrent on the home page.  LMCE 1.0 only runs on a previous (6.x) version of ubuntu

techforumz

  • Making baby steps
  • Posts: 3
    • View Profile
Re: Can LinuxMCE 1.0 run on ubuntu 7.04 Feisty?
« Reply #2 on: July 25, 2007, 06:19:36 am »
No way to simulate KDE like I do with a bunch of ather apps?"

Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
Re: Can LinuxMCE 1.0 run on ubuntu 7.04 Feisty?
« Reply #3 on: July 25, 2007, 07:55:52 am »
Well the source of 1.0 is available in SVN (see also the wiki) so you could try compiling that on Ubuntu 7.04 yourself.
"Change is inevitable. Progress is optional."
-- Anonymous


techforumz

  • Making baby steps
  • Posts: 3
    • View Profile
Re: Can LinuxMCE 1.0 run on ubuntu 7.04 Feisty?
« Reply #4 on: July 27, 2007, 10:29:32 pm »
Ok, I would but I'm not sure how to compile and I just downloaded v1.1 and kubuntu feisty and it took about 4 hours to install on a very fast machine it does work great after that.

anton

  • First post!
  • Posts: 1
    • View Profile
Re: Can LinuxMCE 1.0 run on ubuntu 7.04 Feisty?
« Reply #5 on: August 11, 2007, 10:42:49 am »
Just a big noobie here, so please don't shout. But us noobies find it confusing when both ubuntu and Kubuntu are clearly used in the Installation instructions. The actual link provided to the "Ubuntu 7.04 Live cd" is exactly that a link to the UBUNTU iso. It is only later in the instructions (once the os is installed) that the reference to the Live cd is corrected to KUBUNTU!!! That's incredibly confusing!!!

So now that I'm finally downloading the kubuntu 7.04 iso and will try, try again.

 :o

webpaul1

  • Veteran
  • ***
  • Posts: 140
    • View Profile
Re: Can LinuxMCE 1.0 run on ubuntu 7.04 Feisty?
« Reply #6 on: August 12, 2007, 07:27:14 am »
Where did you see Ubuntu?  That's probably some stray text.  If you see it in a wiki, feel free to change it to kubuntu.

release 1.0 was ubuntu only.  release 0704 is kubuntu only.