Author Topic: Problem completing the installation  (Read 1159 times)

SandBird2

  • Making baby steps
  • Posts: 2
    • View Profile
Problem completing the installation
« on: July 28, 2007, 01:50:36 am »
This is my LOG can any one help me with this problem?
--- start mce wizard data ---
c_deviceType=2
c_netIfaceNo=1
c_netExtName='eth0'
c_netExtIP='192.168.2.100'
c_netExtMask='255.255.255.0'
c_netExtGateway='192.168.2.1'
c_netExtDNS1='192.168.2.1'
c_netExtDNS2='192.168.2.1'
c_netExtUseDhcp=0
c_runDhcpServer=0
c_netIntName='eth0:0'
c_netIntIPN='192.168.2'
c_startupType=0
c_installType=1
c_installMirror=' newbielink:http://ftp.duth.gr/pub/ubuntu/ [nonactive]'
c_netExtKeep='false'
c_installUI=1
c_linuxmceCdFrom=2
c_linuxmceCdIsoPath='/media/sda4/LinuxMCE 1.1 RC1/LinuxMCE 1.1 RC1/linuxmce-1.1-packages.iso'
c_ubuntuExtraCdFrom=2
c_ubuntuExtraCdPath='/media/sda4/LinuxMCE 1.1 RC1/LinuxMCE 1.1 RC1/linuxmce-1.1-cache.iso'
c_ubuntuLiveCdFrom=2
c_ubuntuLiveCdPath='/media/sda4/ubuntu-7.04-desktop-i3861.iso'
c_installDvdCss=0
--- end mce wizard data ---
MESSAGE: Seting Up Networking
SIOCSIFFLAGS: Cannot assign requested address
ln: creating symbolic link `/etc/apt/apt.conf.d/99offline' to `/usr/pluto/var/apt.conf.offline': File exists
Ign file: ./ Release.gpg
Ign file: ./ Translation-he
Ign file: ./ Release
Ign file: ./ Packages
Reading package lists...
MESSAGE: Generating Default Config File
MESSAGE: Installing MySQL Server
Ign file: ./ Release.gpg
Ign file: ./ Translation-he
Ign file: ./ Release
Ign file: ./ Packages
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
mysql-server is already the newest version.
The following packages were automatically installed and are no longer required:
  binutils-static
Use 'apt-get autoremove' to remove them.
0 משודרגים, 0 מותקנים חדשים, 0 יוסרו ו-2 לא ישודרגו.
 * Starting MySQL database server mysqld       
[ OK ]
Reading package lists...
Building dependency tree...
Reading state information...
pluto-sample-media is already the newest version.
The following packages were automatically installed and are no longer required:
  binutils-static
Use 'apt-get autoremove' to remove them.
0 משודרגים, 0 מותקנים חדשים, 0 יוסרו ו-2 לא ישודרגו.
Reading package lists...
Building dependency tree...
Reading state information...
pluto-mysql-wrapper is already the newest version.
The following packages were automatically installed and are no longer required:
  binutils-static
Use 'apt-get autoremove' to remove them.
0 משודרגים, 0 מותקנים חדשים, 0 יוסרו ו-2 לא ישודרגו.
MESSAGE: Installing LinuxMCE Base Software
Reading package lists...
Building dependency tree...
Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

לחבילות הבאות יש תלויות שלא נענו:
  pluto-dcerouter: Depends: pluto-website-admin (>= 2.0.0.44) אבל היא אינה הולכת להיות מותקנת
                   Depends: pluto-website-admin (< 2.0.0.45) אבל היא אינה הולכת להיות מותקנת
                   Depends: pluto-website-support (>= 2.0.0.44) אבל היא אינה הולכת להיות מותקנת
                   Depends: pluto-website-support (< 2.0.0.45) אבל היא אינה הולכת להיות מותקנת

cckrobinson

  • Veteran
  • ***
  • Posts: 124
    • View Profile
Re: Problem completing the installation
« Reply #1 on: July 28, 2007, 06:53:16 am »
Are you sure the install failed?  Did you get an error message or a message saying the install was complete.   I thought I was DOA when I got the following error message.  I decided to reboot and start the launch manager anyway.  The only side effect is that the AVWizard didn't run for me.

#### Installing pluto-orbiter
Reading package lists...
Building dependency tree...
Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  pluto-orbiter: Depends: pluto-avwizard (>= 2.0.0.44) but it is not going to be
 installed
                 Depends: pluto-avwizard (< 2.0.0.45) but it is not going to be
installed
E: Broken packages
#### Package pluto-orbiter failed (/tmp/tmp.eyUwcgr566)

SandBird2

  • Making baby steps
  • Posts: 2
    • View Profile
Re: Problem completing the installation
« Reply #2 on: July 28, 2007, 11:07:32 am »
it sayed than it could not finish install because some base packages weren't installed.
and it sayes that pluto wbsite admin and support weren't installed.