Author Topic: After installation, while orbit is configuring, experiencing problem with openGL  (Read 2379 times)

jang

  • Newbie
  • *
  • Posts: 4
    • View Profile
Am I right to assume orbit is the UI?  I chose opengl, and the opengl with transparency.  Both didn't work.  It says my video driver is i810, intel.  I'm using intel 945G chipset, which has intel GMA950 built-in.  Can anyone confirm if the 2 better choices for UI is working?  Do I need to change anything regarding video driver to achieve transparency? 

My Intel 945G chipset also uses ADI AD1988B Azalia 8 Channel sound card.  Can anyone confirm if I havd Dolby Digital, Dolby Prologic II?  I haven't finished setting up yet, but am excited as hell. 

teedge77

  • Addicted
  • *
  • Posts: 591
    • View Profile
http://wiki.linuxmce.org/index.php/Display_Drivershttp://

that may help. also id do a search for your sound and alsa on google to see if you can find the compatibility list.
AMD Athlon 64 X2 6000+
Asus M2V Via AM2 ATX
Lite-On LH-20A1S SATA DVD Burner
80GB  SATA-150
EVGA GeForce 7300 GT 512MB DDR2 PCI Express
Sound Blaster Audigy SE
Kingston 2 GB PC6400 DDR2 800MHz
Ultra X-Finity 800-Watt
ZCU000
Cisco 7970
TDM400P

totallymaxed

  • LinuxMCE God
  • ****
  • Posts: 4660
  • Smart Home Consulting
    • View Profile
    • Dianemo - at home with technology
Am I right to assume orbit is the UI?  I chose opengl, and the opengl with transparency.  Both didn't work.  It says my video driver is i810, intel.  I'm using intel 945G chipset, which has intel GMA950 built-in.  Can anyone confirm if the 2 better choices for UI is working?  Do I need to change anything regarding video driver to achieve transparency? 

My Intel 945G chipset also uses ADI AD1988B Azalia 8 Channel sound card.  Can anyone confirm if I havd Dolby Digital, Dolby Prologic II?  I haven't finished setting up yet, but am excited as hell. 

The i945 chipset with a GMA950 graphics chip will only support UI1 I'm afraid.
Andy Herron,
CHT Ltd

For Dianemo/LinuxMCE consulting advice;
@herron on Twitter, totallymaxed+inquiries@gmail.com via email or PM me here.

Get Dianemo-Rpi2 ARM Licenses http://forum.linuxmce.org/index.php?topic=14026.0

Get RaspSqueeze-CEC or Raspbmc-CEC for Dianemo/LinuxMCE: http://wp.me/P4KgIc-5P

Facebook: https://www.facebook.com/pages/Dianemo-Home-Automation/226019387454465

http://www.dianemo.co.uk

jang

  • Newbie
  • *
  • Posts: 4
    • View Profile
http://wiki.linuxmce.org/index.php/Display_Drivershttp://

that may help. also id do a search for your sound and alsa on google to see if you can find the compatibility list.

Thank you, i think this line is the answer? "Intel Chipsets

There is a renewed interest in the Intel graphics chipsets since Intel released the drivers under the GPL. However, they're still not at the same level as nVidia's and can't do alpha blending."


teedge77

  • Addicted
  • *
  • Posts: 591
    • View Profile
yeah thats what i was thinking. sorry i should have said its part of the way down. same thing totallymaxed said.
AMD Athlon 64 X2 6000+
Asus M2V Via AM2 ATX
Lite-On LH-20A1S SATA DVD Burner
80GB  SATA-150
EVGA GeForce 7300 GT 512MB DDR2 PCI Express
Sound Blaster Audigy SE
Kingston 2 GB PC6400 DDR2 800MHz
Ultra X-Finity 800-Watt
ZCU000
Cisco 7970
TDM400P

jang

  • Newbie
  • *
  • Posts: 4
    • View Profile
Am I right to assume orbit is the UI?  I chose opengl, and the opengl with transparency.  Both didn't work.  It says my video driver is i810, intel.  I'm using intel 945G chipset, which has intel GMA950 built-in.  Can anyone confirm if the 2 better choices for UI is working?  Do I need to change anything regarding video driver to achieve transparency? 

My Intel 945G chipset also uses ADI AD1988B Azalia 8 Channel sound card.  Can anyone confirm if I havd Dolby Digital, Dolby Prologic II?  I haven't finished setting up yet, but am excited as hell. 

The i945 chipset with a GMA950 graphics chip will only support UI1 I'm afraid.

Is it because of the driver or is this because of the hardware? If it's the driver, there is still hope.  But if it's the hardware, huhuhuh....

lucidus.nox

  • Newbie
  • *
  • Posts: 8
    • View Profile
Jang--

   That hardware is just not powerful enough to do the heavy lifting required by the UI2 interfaces. You will need to purchase a more capable graphics card (Nvidia 6xxx or 7xxx are all that are officially supported for UI2) if you want the UI2 interface. However the UI1 interface is fully functional, just not as pretty :)

jang

  • Newbie
  • *
  • Posts: 4
    • View Profile
--- lucidus.nox

Guess I'm out of luck.  I'm using a barebone with no expansion slot for video.  I use it due to small footprint.  Thanks for the answer.