Author Topic: Problem running installer from Packages CD  (Read 976 times)

d_talley2

  • First post!
  • Posts: 1
    • View Profile
Problem running installer from Packages CD
« on: July 14, 2007, 12:43:40 am »
I have installed Kubuntu and rebooted. No problems.  Next step is to right click on the mce-installer_2.0.1-1_1386.deb and install. That is where I am running into an error:  (reading database ... dpkg:error processing /media/cdrom0/mce-installer_2.0.1.1_i386.deb (--install):
files list file for package 'xutils' is missing final newline
errors were encountered while processing:
Processing was halted because there were too many errors

I am not a Linux guy, so this is way over my head.  What does this mean?  I have tried two different packages cds but get the same error message.

Thanks for any help you can give me.

Dwight

Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
Re: Problem running installer from Packages CD
« Reply #1 on: July 15, 2007, 06:17:59 pm »
All I can tell you is that that is not supposed to happen.  Are you sure the ISO's you downloaded are not corrupt and properly burned to CD?
"Change is inevitable. Progress is optional."
-- Anonymous