Author Topic: Latest Noob to LMCE  (Read 1093 times)

alandjbaker

  • First post!
  • Posts: 1
    • View Profile
Latest Noob to LMCE
« on: July 10, 2007, 02:53:45 pm »
Hello,

I'm an experienced windows user and have binned using vista as a MCE machine, it just cannot cope with different types of video formats.

Bring in LMCE, I really want this to work but don't know any of the command line or syntax.

I have followed the intructions on the LMCE website and ended up with a black screen (with mouse), so I have started over and tried to understand each step.

I have just installed Ubuntu so far and need to query the below

I have an ATI Radeon 9600 vga card (DVI to pioneer plasma).

The first problem I have is that at the login screen, the resolution is wrong and I have a horrible slice down the RHS of the screen, but once i'm logged in it's ok, I have found the screen resolution tools and set 1200 x 1024/60.

So how do I set the resolution for the log in screen? P.s. I don't really want to have to login, is there a auto login tool?

Secondly I have downloaded the radeon Linux drivers from ATI it's a .run file but when I execute it it doesn't seem to do much, how can I tell if it's loaded correctely? Is there an ATI comtrol panel like in windows?

Once these few bits are solved i'll continue to install the MCE part.

Thanks in advance for anyones help

sharlee_angelo

  • Guru
  • ****
  • Posts: 316
    • View Profile
Re: Latest Noob to LMCE
« Reply #1 on: July 11, 2007, 09:44:35 am »
hello

first of all, it's very simple to search on google about any issue.

1. about kde auto login: http://doc.vic.computerbank.org.au/support/autologin/

2. about ati drivers: http://wiki.cchtml.com/index.php/Ubuntu_Feisty_Installation_Guide
Read the F****** Logs!!!