Author Topic: CM11  (Read 1552 times)

nicola

  • Newbie
  • *
  • Posts: 10
    • View Profile
CM11
« on: July 07, 2007, 12:54:22 pm »
Hi,
  I'm struggling to make work a marmitek CM11 unit with a light control.
Where can i find the log of the operation to find out what does nt really work?

nicola

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: CM11
« Reply #1 on: July 08, 2007, 04:52:56 pm »
Here is the message from DCERouter.log when i try to send a on message to a device called a3:

08      07/08/07 16:32:46.091           Received Message from 0 (unknown / ) to 41 (CM11A / ), type 1 id 760 Command:Send Command To Child, parameters: <0x78ba6ba0>
08      07/08/07 16:32:46.091             Parameter 10(ID): a3 <0x78ba6ba0>
08      07/08/07 16:32:46.091             Parameter 154(PK_Command): 192 <0x78ba6ba0>
05      07/08/07 16:32:46.143           Socket::ReceiveData 0x85fb148 failed, bytes left 0 start: 840000 1: 0 1b: 0 2: 0 2b: 0 m_Socket: 146 Incoming_Conn Socket 146 127.0.0.1 <0x78ba6ba0>
05      07/08/07 16:32:46.143           Socket::ReceiveString2 ReceiveData failed m_Socket: -1 Incoming_Conn Socket 146 127.0.0.1 <0x78ba6ba0>
05      07/08/07 16:32:46.143           TCPIP: Closing connection to -1003 (Router Dev #0) 0x85fb148 m_Socket: -1 <0x78ba6ba0>
05      07/08/07 16:32:46.143           Router::RemoveAndDeleteSocket 0x85fb148 -1003 <0x78ba6ba0>

And here the log from 49_CM11A.log:

       07/08/07 15:47:45       49 (spawning-device)    Starting... 1
1       07/08/07 15:47:45       49 (spawning-device)    Found ./CM11A
05      07/08/07 15:47:47.391           Creating child 50 <0xb7ab9930>
05      07/08/07 15:47:47.391           Note: Device manager has attached a device of type 37 that this has no custom event handler for.  It will not fire events. <0xb7ab9930>
05      07/08/07 15:47:47.391           Note: Device manager has attached a device of type 37 that this has no custom handler for.  This is normal for IR. <0xb7ab9930>
05      07/08/07 16:18:35.874           Got a reload command from 0  <0xb72b7ba0>
05      07/08/07 16:18:36.256           void ClientSocket::Disconnect() on this socket: 0x806ac98 (m_Socket: 6) <0xb7ab9930>
Return code: 2
2       07/08/07 16:18:36       49 (spawning-device)    Device requests restart... count=1/50 dev=49
2       07/08/07 16:18:37       49 (spawning-device)    Device was disabled or removed. Stopping and marking as not running.

Does anyone know what is happening?