Author Topic: VOIP Asterisk Correct Settings for fwd (freeworlddialup)  (Read 1041 times)

tirili

  • Regular Poster
  • **
  • Posts: 15
    • View Profile
VOIP Asterisk Correct Settings for fwd (freeworlddialup)
« on: June 15, 2007, 08:02:56 am »
I just registered a few users on my mce-box with freeworlddialup.
But after saving this I could not find any modifications concerning fwd to my
asterisk.conf.
Where is the asterisk.conf concerning pluto ?
Or - why isn't it working --> my orbiter tells me, it could not connect to voip provider on 127.0.0.1 - username/password/etc. might by incorrect. But my settings work with a normal SIP phone.


If you look at

http://www.freeworlddialup.com/help/?p=knowledgebase&c=18&a=76

There are the neccessilary changes.
How can these set up in pluto ?

The second: will http://www.freeworlddialup.com/help/?p=knowledgebase&c=4&a=30 also work then ?
Thanks for any reply in advance.


Juliet Smith

  • Regular Poster
  • **
  • Posts: 41
    • View Profile
Re: VOIP Asterisk Correct Settings for fwd (freeworlddialup)
« Reply #1 on: June 15, 2007, 09:11:21 am »
To configure your VOIP account with LinuxMCE, you need to go to 'Setup Wizard' (from the main menu, click on Advanced / Setup Wizard / House Setup / VOIP Provider. You will find your provider in the list. You have to enter your: - VOIP number, username and password obtained from your provider, then save the settings and reload the router.
You can find the Asterisk configuration page (AMP) by accessing the web admin (type your Core's IP in a browser), and go to Advanced / Configuration / Phones Setup. Here you can make changes to your provider's settings in the Trunk section, or setup different rules for calling in 'Inbound / Outbound routing'.

Hope this helps

sharlee_angelo

  • Guru
  • ****
  • Posts: 316
    • View Profile
Re: VOIP Asterisk Correct Settings for fwd (freeworlddialup)
« Reply #2 on: June 15, 2007, 03:24:28 pm »
also, you can enter in a console and type asterisk -r as root and you will enter in asterisk administration console. typing help will show you useful commands to see and setup your phone lines.

/later edit
i have the same issue when i made an account to freeworlddialup, only that i have fwd communicator and it does not connect to fwd server, saying that my account and pasword are incorrect. i don't think this is an issue of asterisk after all.
« Last Edit: June 15, 2007, 03:41:54 pm by sharlee_angelo »
Read the F****** Logs!!!

Cj_MaN

  • Regular Poster
  • **
  • Posts: 39
    • View Profile
Re: VOIP Asterisk Correct Settings for fwd (freeworlddialup)
« Reply #3 on: June 15, 2007, 04:03:15 pm »
After you make your account on http://www.freeworlddialup.com you have to enable the "IAXSelect the FWD Inter-Asterisk eXchange (IAX) feature to connect your asterisk server directly to FWD" EXTRA FEATURE, to be able to register with the IAX server of freeworlddialup.