Author Topic: "failed to cache the Linux MCE CD" when performing installation  (Read 1818 times)

rhydewithdis

  • Newbie
  • *
  • Posts: 7
    • View Profile
Anyone ever see this?  Fresh installation of Kubuntu 7.04.  Burned both ISO images on separate CD's (downloaded from this torrent: http://thepiratebay.org/tor/3697102/LinuxMCE_1.1_Beta_2). 

I run the CD with the deb file in it, right-click the deb file and select to install the package.  The Install Linux MCE shortcut appears on my desktop and then after I come through a few questions about mirrors, etc. the CD keeps timing out.  I've rebooted and no luck...

Anyone have any ideas?  Thanks in advance.

rhydewithdis

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: "failed to cache the Linux MCE CD" when performing installation
« Reply #1 on: June 09, 2007, 04:37:06 am »
I got past this problem by copying both of the ISO images to my local desktop on the machine that I am installing Linux MCE on.  Still it's weird why that problem was happening in the first place, but at least there was a workaround. 

Hopefully the rest of this goes smoother.

mardoc

  • Newbie
  • *
  • Posts: 13
    • View Profile
Re: "failed to cache the Linux MCE CD" when performing installation
« Reply #2 on: June 11, 2007, 10:36:01 am »
Hi, I also had this problem when I use the cache CD. Also if you use directly the iso-file image, the installation ends with the error, that my-sql couldnĀ“t be installed. If you are using the internet for downloading the packages, the installation failed with some package-error-messages. I guess, that the problem is somewhere in the network-connection during the installation, because by using the internet-option, there are some adress-resolving messages...

mardoc

tux-box1

  • Veteran
  • ***
  • Posts: 80
    • View Profile
Re: "failed to cache the Linux MCE CD" when performing installation
« Reply #3 on: July 29, 2010, 08:48:41 pm »
I don't know what you all were doing, I had a similar problem.
I realized it was caused by, not using the right version. I had to be running 7.10 and use the 7.10 live cd. not version.x and a different version.y live cd.
I hope this sheds some light.  8)

Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
Re: "failed to cache the Linux MCE CD" when performing installation
« Reply #4 on: July 30, 2010, 12:23:22 am »
I don't know what you all were doing, I had a similar problem.
I realized it was caused by, not using the right version. I had to be running 7.10 and use the 7.10 live cd. not version.x and a different version.y live cd.
I hope this sheds some light.  8)
I'm glad we finally got that mystery solved... 3 years later ;)
"Change is inevitable. Progress is optional."
-- Anonymous