Author Topic: When I double click on it, It wont start. Why?  (Read 1643 times)

pasanlaksiri

  • Newbie
  • *
  • Posts: 8
    • View Profile
When I double click on it, It wont start. Why?
« on: June 28, 2007, 08:04:51 pm »
Finally i installed UBUNTU 7.04  perfectly on AMD800, 512MB Ram , Gigabyte Mobo.  Then i download LinuxMCE installer and install it. after another icon aper in my desktop. Then i double click on it. then some thing apear for a second on bottom task bar just as blue arrow shows on below pic. After noting happend. All ways i double click on it that thing apear for a second and disappear. 

What is the problem. Now im tired of trying LinuxMCE :'( :'( :(


PeteK

  • Guru
  • ****
  • Posts: 408
    • View Profile
Re: When I double click on it, It wont start. Why?
« Reply #1 on: June 28, 2007, 08:16:52 pm »
This looks like Ubuntu.  LinuxMCE needs KUbuntu to work.  Can you verify you have KUbuntu installed?

pasanlaksiri

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: When I double click on it, It wont start. Why?
« Reply #2 on: June 29, 2007, 05:05:16 am »
This looks like Ubuntu.  LinuxMCE needs KUbuntu to work.  Can you verify you have KUbuntu installed?

This is what happend when i try it on KUBUNTU. I dont no whats going on. Why cant i install it simply just like site says. :(

sharlee_angelo

  • Guru
  • ****
  • Posts: 316
    • View Profile
Re: When I double click on it, It wont start. Why?
« Reply #3 on: June 29, 2007, 09:05:00 am »
try to install gksu (apt-get install gksu).
Read the F****** Logs!!!

MasterC

  • Regular Poster
  • **
  • Posts: 28
    • View Profile
Re: When I double click on it, It wont start. Why?
« Reply #4 on: June 30, 2007, 01:27:34 am »
Wait, it's a little easier than you think.  You appear to be installing LinuxMCE 1.0 on Ubuntu, that is correct but that is not the latest edition.  Linux MCE 1.1 Beta is the latest version and runs on top of KDE, and so kubuntu is required.  If you install Kubuntu, you'll need to use the Beta which (AFAIK) is currently only available via Bittorrent.

HTH

-Chad

pasanlaksiri

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: When I double click on it, It wont start. Why?
« Reply #5 on: June 30, 2007, 05:14:30 pm »
Wait, it's a little easier than you think.  You appear to be installing LinuxMCE 1.0 on Ubuntu, that is correct but that is not the latest edition.  Linux MCE 1.1 Beta is the latest version and runs on top of KDE, and so kubuntu is required.  If you install Kubuntu, you'll need to use the Beta which (AFAIK) is currently only available via Bittorrent.

HTH

-Chad

 
Quote
and so kubuntu is required.
U mean its only work on kubuntu or its perfectly match for kubuntu.

I'll download latest beta Version and try it again. At the moment im diging for good MCE program for my ROOM. So this will be the one that i'm looking for.

Thanks 4 the reply bro. :)

Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
Re: When I double click on it, It wont start. Why?
« Reply #6 on: July 08, 2007, 04:39:42 pm »
You should either try LinuxMCE-1.0 on Ubuntu 6.10 or (preferably) LinuxMCE-1.1 Beta2 on Kubuntu-7.04, those are the currently supported platforms. 
"Change is inevitable. Progress is optional."
-- Anonymous