Author Topic: install fails - about to give up HELP  (Read 3480 times)

GoManutd

  • Regular Poster
  • **
  • Posts: 27
    • View Profile
Re: install fails - about to give up HELP
« Reply #15 on: August 25, 2007, 02:10:11 am »
Quick question about how the "TV" button should behave...

If I click on this button is it suppose to bring me to the main MythTV menu OR should it start displaying what's on TV?

I ask only because I'm still getting used to this and I'm not certain what the proper behavior is...

In my circumstance, the 350 is working but when I click on TV it brings up the MythTV m

Also, I read somewhere on ivtvdrivers.org that the ivtv drivers and, I believe, firmware are now part of the kernel as of kernel 2.6.22 so I believe this will mean that the problems with the more mainstream card, e.g. WinTV PVR 350, should ease.  Especially since should mean an easier mechanism to upgrade/install the newest drivers/firmware...

BTW, the tip about the network via web admin worked...

majorpain

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: install fails - about to give up HELP
« Reply #16 on: August 28, 2007, 06:44:28 pm »
Hi! Im havin a issue installing LMCE with the 2 CDS version under kubuntu 7.04.
installed kubuntu fresh and started the instalation with the cd1 after the first reboot, everything went fine till the installer asked me for the cd2 and it stays a long time caching it, and after a while it gives me an error saying it cant be cached. tried with the cd2 iso and it asks me for the kubuntu live cd and after a while i get the same error... any ideas or am i doin something very wrong?
specs are:
Athlon X2 4200+
2GB DDR2 667 Kingston
250GB SATA HD
ASUS M2N-MX
Samsung DVDRW

tried with a VIA C7-m laptop too and same error

Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
Re: install fails - about to give up HELP
« Reply #17 on: August 28, 2007, 08:13:15 pm »
You might want to check the md5sums of your ISOs and compare them to the ones listed on the linuxmce main page to see if they were downloaded correctly. 

By the way, the installer usually goes much faster when you point it to the ISO files instead of using actual CDs.
"Change is inevitable. Progress is optional."
-- Anonymous


majorpain

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: install fails - about to give up HELP
« Reply #18 on: August 28, 2007, 09:13:57 pm »
You might want to check the md5sums of your ISOs and compare them to the ones listed on the linuxmce main page to see if they were downloaded correctly. 

By the way, the installer usually goes much faster when you point it to the ISO files instead of using actual CDs.

thanks for the reply. md5sums are fine, in fact the problem was the damn cd... burned a new one and it worked like a charm.  ;D
dlin the dvd atm, think its more easy. installing kubuntu and mce after is quite long. cant wait to see it working.
Thanks.