Author Topic: Hard drive activity?  (Read 824 times)

thraxarious

  • Newbie
  • *
  • Posts: 6
    • View Profile
Hard drive activity?
« on: June 07, 2007, 03:58:34 pm »
Not sure if anyone else has this or not. I have not had a good chance to go sifting through processes and find out who is being restless, but is anyone else noticing a lot of activity from the hard drives at times? It just seems to be poking at the drives a lot. I stuffed about a gig and a half into this system, so I was hoping its not trying to do any swap.

It happened some with the 1.0 release, and seems to be more prevelant on the 1.1 release.

Standard Kubuntu 7.04  with 1.1 Beta2


sharlee_angelo

  • Guru
  • ****
  • Posts: 316
    • View Profile
Re: Hard drive activity?
« Reply #1 on: June 07, 2007, 04:33:29 pm »
usually, UpdateMedia (which scans for media files and adds them into the database) runs from time to time.
Read the F****** Logs!!!

thraxarious

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: Hard drive activity?
« Reply #2 on: June 08, 2007, 11:42:04 am »
    Does it also munch on internet bandwidth? seems we get a significant crunch on bandwidth when its running. I will likely have to throttle the machine at this rate, but it chews on the harddrive more than a bit. Maybe its just my loud scsi drives that I notice more than others... We have a decent SDSL connection where I am, but it seems to depress and lag other connections while it is in operation.

    Also: I had a little trouble with the Alpha blending UI using the LinuxMCE reccomended Nvidia driver...

    Video cannot play out to the Svideo port if the whole system was installed with the Svideo port being the primary video adapter. I mainly did this because I had a bloody tough time with it using a monitor and trying to set it to clone view, which it was fond of playing with the configs and then later not even listening to them (after I told it not to go through the re-config process in 1.0).

   The good news is that in the static image UI, video plays fine, but I'd like to get back to the higher level UI sometime, and It could just be a problem with the driver and overlay device to the TV-out port...

sharlee_angelo

  • Guru
  • ****
  • Posts: 316
    • View Profile
Re: Hard drive activity?
« Reply #3 on: June 08, 2007, 01:47:13 pm »
linuxmce is not using your internet bandwidth. maybe, because your hard drive is working too much, you have the wrong impression that it uses the bandwidth.
Read the F****** Logs!!!