Author Topic: Installer breaks connection  (Read 976 times)

sandos

  • Regular Poster
  • **
  • Posts: 36
    • View Profile
Installer breaks connection
« on: June 04, 2007, 01:19:01 pm »
I tried both on a stanard desktop PC, with 2 NICs, and a laptop with wifi+wired NIC.

Both times, the installer seems to break the internet connection somehow.

If this was fixed, I think my install would be flawless. I actually finished the desktop-install by doing ifup/ifdown on eth1, during the install. It then actually succeeds in continuing, even though a few packages in the middle failed downloading. I guess they got picked up in another later run.

sharlee_angelo

  • Guru
  • ****
  • Posts: 316
    • View Profile
Re: Installer breaks connection
« Reply #1 on: June 04, 2007, 01:37:26 pm »
this is happening because of kubuntu network manager. apt-get remove network-manager should make a fix.
Read the F****** Logs!!!

Pastor

  • Veteran
  • ***
  • Posts: 58
    • View Profile
Re: Installer breaks connection
« Reply #2 on: June 05, 2007, 01:02:49 am »
Hi

"this is happening because of kubuntu network manager. apt-get remove network-manager should make a fix."

I tried using the above command but it told me that I did not have permission to run it. I removed the network manager using the Add/Remove feature but this did not solve the problem. Please help I am new to Linux and need this fix spelling out. Not having internet access is a real problem otherwise the system is working just great.

Thanks in advance.

Paul

Pastor

  • Veteran
  • ***
  • Posts: 58
    • View Profile
Re: Installer breaks connection
« Reply #3 on: June 07, 2007, 12:35:59 pm »
Hi

I swapped my ethernet cables and the internet issue is now resolved.

Thanks


Paul