Author Topic: install faild  (Read 964 times)

orcohen

  • First post!
  • Posts: 1
    • View Profile
install faild
« on: June 04, 2007, 01:02:43 pm »
i'm useing ubuntu 7.04 and i succed to start the installtion fo linuxMCE
but in the midell of the instaltion i get this error and i dont know how to fix it

"Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  pluto-dcerouter: Depends: pluto-confirm-dependencies (>= 1.0) but it is not going to be installed
                   Depends: pluto-confirm-dependencies (< 1.1) but it is not going to be installed
                   Depends: pluto-createdevice (>= 1.0) but it is not going to be installed
                   Depends: pluto-createdevice (< 1.1) but it is not going to be installed
                   Depends: pluto-install-scripts (>= 1.0) but it is not going to be installed
                   Depends: pluto-install-scripts (< 1.1) but it is not going to be installed
                   Depends: pluto-local-database (>= 1.0) but it is not going to be installed
                   Depends: pluto-local-database (< 1.1) but it is not going to be installed
                   Depends: pluto-orbitergen (>= 1.0) but it is not going to be installed
                   Depends: pluto-orbitergen (< 1.1) but it is not going to be installed
                   Depends: pluto-std-plugins (>= 1.0) but it is not going to be installed
                   Depends: pluto-std-plugins (< 1.1) but it is not going to be installed
                   Depends: pluto-system-database (>= 1.0) but it is not going to be installed
                   Depends: pluto-system-database (< 1.1) but it is not going to be installed
                   Depends: pluto-website-admin (>= 1.0) but it is not going to be installed
                   Depends: pluto-website-admin (< 1.1) but it is not going to be installed
                   Depends: pluto-boot-scripts (>= 1.0) but it is not going to be installed
                   Depends: pluto-boot-scripts (< 1.1) but it is not going to be installed
                   PreDepends: ssh
                   PreDepends: vim but it is not going to be installed
                   PreDepends: samba but it is not going to be installed
                   PreDepends: bind9 but it is not going to be installed
E: Broken packages

ERROR : Failed to install and configure the base software"

can anyone help me???  i rely wont to install and use linuxMCE.


ERROR : Failed to install and configure the base software

teedge77

  • Addicted
  • *
  • Posts: 591
    • View Profile
Re: install faild
« Reply #1 on: June 04, 2007, 03:46:11 pm »
I would first try redownloading the CDs. I had the same problem. I tried installing all those dependencies manually and it just wouldnt fly. I finally tried downloading the CDs and after that the installation went fine.
AMD Athlon 64 X2 6000+
Asus M2V Via AM2 ATX
Lite-On LH-20A1S SATA DVD Burner
80GB  SATA-150
EVGA GeForce 7300 GT 512MB DDR2 PCI Express
Sound Blaster Audigy SE
Kingston 2 GB PC6400 DDR2 800MHz
Ultra X-Finity 800-Watt
ZCU000
Cisco 7970
TDM400P