Author Topic: LMCE 1.1 Beta 2 "typo"?  (Read 1009 times)

MasterC

  • Regular Poster
  • **
  • Posts: 28
    • View Profile
LMCE 1.1 Beta 2 "typo"?
« on: May 31, 2007, 09:14:19 am »
Just watching the terminal scroll by I noticed the failing mirrors (which may or may not be important) and noticed:
 http://linuxmce.com/ununtu/./Packages.gz  404

I figure that might be an important one :)

-Chad

wjd85

  • Making baby steps
  • Posts: 2
    • View Profile
Re: LMCE 1.1 Beta 2 "typo"?
« Reply #1 on: May 31, 2007, 11:45:04 am »
Yo dude hope you dont mind me posting in your thread but i'm trying to install the beta 2 as well and it all pretty much tells me unable to resolve gb.ubuntu..... all the time it. I've tried pointing it to different mirrors but each one cant resolve.
Do any of your dudes know whats going on.

I think i've done a re-install of Ubuntu / Linux MCE 6 or 7 times :'(

Cheers
Willy


 


ddamron

  • Alumni
  • wants to work for LinuxMCE
  • *
  • Posts: 962
    • View Profile
    • My LinuxMCE User Page
Re: LMCE 1.1 Beta 2 "typo"?
« Reply #2 on: May 31, 2007, 04:59:04 pm »
I've had the same issues, however, if you use the cache CD (or iso file) then it gets everything it needs from them..  The only part I've found that it needs to download is
install_flash_player_9_linux.tar.gz from fpdownload.macromedia.com... (and it's SLOW..)
my last install averaged 246 b/s (that's bytes per second) and I'm on a 10Mb/s Downlink.

just fyi

Dan
The only intuitive interface is the nipple.  After that it's all learned.
My other computer is your windows box.
I'm out of my mind.  Back in 5 minutes.
Q:  What's Red and smells like blue paint?

A:  Red Paint.

MasterC

  • Regular Poster
  • **
  • Posts: 28
    • View Profile
Re: LMCE 1.1 Beta 2 "typo"?
« Reply #3 on: May 31, 2007, 09:49:40 pm »
Not sure if the typo means I missed something but the second time around the install was successful.  I didn't have time to play with it at all, but at least the install was a 'success'.  I did everything from the 'net, when it asked if I had a CD I said no (even though I secretly did, mwahhahaha :D ).

-Chad

atreidae

  • Regular Poster
  • **
  • Posts: 35
    • View Profile
Re: LMCE 1.1 Beta 2 "typo"?
« Reply #4 on: July 26, 2007, 08:29:58 am »
yep i ran into this too.. i installed everything from the cd so it worked out ok,

the typo is located in /etc/apt/sources.list

to fix it

sudo vim /etc/apt/sources.list

(or your favoured text editor)

then

sudo apt-get update

this should enable the updates to work out fine.