Author Topic: Wake on LAN with 3c59x  (Read 1597 times)

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Wake on LAN with 3c59x
« on: July 02, 2005, 10:12:52 pm »
Hi!

WOL does not work on my media director. It has a 3c509c card in it which is supported by the 3c59x driver.
Google says it needs the following entry in the etc/modules.conf:

options 3c59x enable_wol=1

I added the entry, but it does not work.

Could you help me with this?

Best regards
Carsten

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Wake on LAN with 3c59x
« Reply #1 on: July 05, 2005, 10:27:58 am »
Kernel 2.6 uses modprobe now, and ignores modules.conf. To get the same effect, add that line (options 3c59x enable_wol=1) to a file in /etc/modprobe.d, let's call it /etc/modprobe.d/wol