Author Topic: 2 problems: Orbiter on Win + adding Media to LMCE  (Read 887 times)

Thom 98

  • Newbie
  • *
  • Posts: 6
    • View Profile
2 problems: Orbiter on Win + adding Media to LMCE
« on: May 22, 2007, 03:51:33 pm »
Hi. I got my LMCE 1.1 system on a VMWare up and working on Kubuntu 7.04. Now I'd like to connect to it using a windows Orbiter, but thats not really working.
I followed this tutorial to use Windows as an Orbiter: http://wiki.linuxmce.com/index.php/Control_LinuxMCE_using_a_Windows_device_as_an_Orbiter
In the Pluto admin panel I added a new Obiter and typed in the IP of my Windows PC: 192.168.0.28. But I did leave out the MAC-Adress. I don't know how to find this addres out? Could you help me with that?
Then I did a quick Router reload and downloaded the Orbiter Win Installer for Intel/AMD x86 (normal). When I start up this program I have 2 fields: the Device ID (I think it's 29 for me) and the Router IP. I think the Router IP is the address of my LMCE Core, is that right? I go to the web-admin-page with 192.168.0.80/pluto-admin, so I entered 192.168.0.80 in my Orbiter-programm. When I klick apply there's a popup saying: This new Orbiter is ready to go. But all your divices need to be reloadet before you can use it.
So I klick Yes - Reset i now.
But then there's an Error in the log: Failed to connect to DCE Router. I'll try again in 2 seconds...
When it's finished, the popup comes up again: This new Orbiter is ready to go. But all your divices need to be reloadet before you can use it.
Here's a screenshot showing the LMCE Admin Backend and my Windows Orbiter:
http://img234.imageshack.us/img234/9509/lmceproblemjf6.jpg


My second Problem is, that I don't know how to add Media to my file System. When I go to Media->Media Files Sync I can brose through my file system of my VMWare and I can add files to the Database by klicking on the button behind those files.
But how do I add files not stored on the Core-PC? I got one Windows PC with all my Pictures, Videos and music. How do I add these files to LMCE? I couldn't find anything in the wiki, but I'M pretty shure I has to be mantioned there anywehre...Could you help me? I think I have to mount different network shares in a specific directory. But how do I do this?
When I first tried out LMCE I thought, that every Media on all the PCs in my LAN would be fond automaticly by LMCE and I culd watch it then...but this doesn't really work!

I hope you can help me with my 2 problems! Thx.

Juliet Smith

  • Regular Poster
  • **
  • Posts: 41
    • View Profile
Re: 2 problems: Orbiter on Win + adding Media to LMCE
« Reply #1 on: May 22, 2007, 03:58:50 pm »
Share your media and restart the router. It should be detected automatically (provided your Windows PC is in the same internal network as your core, only the internal network is scanned for shares)