Author Topic: Newbea, trying to get mytv setup and dvd playback  (Read 966 times)

deepsin

  • Regular Poster
  • **
  • Posts: 19
    • View Profile
Newbea, trying to get mytv setup and dvd playback
« on: May 21, 2007, 10:25:57 pm »
Hi folks,

First of all, you guys are doing a great job. Thanks. Now I had a different media box from someone, and it was pain in the neck. So I though what the heck lets try linux mce.

Installed ubuntu and mce and started it. I was surprised that my remote and tv, both were detected correctly. Though I cant use 1080i but for the moment, but 720p would do just fine.

Now trying to make it compete with the original box, I am running into the following issues

A) when I put in matrix dvd to play, it says detected, but then doesn't start playing it.. just keeps playing that demo video I think. I did installed the restricted software installation thingi but no luck. Any idea what it is and how to debug it.

B) when I select Computing and then Myth TV setup, all I get is a keyboard in bottom of the screen, but cant go to the setup.. as I want to do the DVB setup. Any idea how to get there..

Tons of thanks in advance..
Regards
PS: Though I not new to Linux I am new to ubuntu so still trying to figure out what to do and where to do. If these question has been answered I apologies in advance, but please do point me in the right direction.

cckrobinson

  • Veteran
  • ***
  • Posts: 124
    • View Profile
Re: Newbea, trying to get mytv setup and dvd playback
« Reply #1 on: May 22, 2007, 07:21:00 pm »
Hi folks,

First of all, you guys are doing a great job. Thanks. Now I had a different media box from someone, and it was pain in the neck. So I though what the heck lets try linux mce.

Installed ubuntu and mce and started it. I was surprised that my remote and tv, both were detected correctly. Though I cant use 1080i but for the moment, but 720p would do just fine.

Now trying to make it compete with the original box, I am running into the following issues

A) when I put in matrix dvd to play, it says detected, but then doesn't start playing it.. just keeps playing that demo video I think. I did installed the restricted software installation thingi but no luck. Any idea what it is and how to debug it.

B) when I select Computing and then Myth TV setup, all I get is a keyboard in bottom of the screen, but cant go to the setup.. as I want to do the DVB setup. Any idea how to get there..

Tons of thanks in advance..
Regards
PS: Though I not new to Linux I am new to ubuntu so still trying to figure out what to do and where to do. If these question has been answered I apologies in advance, but please do point me in the right direction.


First off, if you aren't running 1.1 Beta then I wouldn't waste your time with version 1.0.  The MythTV integration is broken in 1.0.

But to answer you questions:
A) My guess is that you don't have libdvdcss installed correctly. Try playing a DVD from mplayer or xine from within ubuntu.  Make sure it works there first.
B) You probably haven't defined a room for your Orbiter (I ran into this one too).  I don't recall exactly where you need to go to set it up, but run the wizard that allows you to define rooms.  You should be able to add them from the admin page as well.  From the home screen of LinuxMCE you should see a room listed at the bottom of the screen once you have it setup correctly.

 

deepsin

  • Regular Poster
  • **
  • Posts: 19
    • View Profile
Re: Newbea, trying to get mytv setup and dvd playback
« Reply #2 on: May 22, 2007, 11:02:13 pm »

First off, if you aren't running 1.1 Beta then I wouldn't waste your time with version 1.0.  The MythTV integration is broken in 1.0.

But to answer you questions:
A) My guess is that you don't have libdvdcss installed correctly. Try playing a DVD from mplayer or xine from within ubuntu.  Make sure it works there first.
B) You probably haven't defined a room for your Orbiter (I ran into this one too).  I don't recall exactly where you need to go to set it up, but run the wizard that allows you to define rooms.  You should be able to add them from the admin page as well.  From the home screen of LinuxMCE you should see a room listed at the bottom of the screen once you have it setup correctly.

 

hi cckrobinson,

Thanks for replying. So moral of the story is to get 1.1 first. Okay then, 1.1 it is.

Also Instead of beating my head with dvd issue now, I will get 1.1 first and then try to do what you have suggested.

Thanks a lot for replying..