Author Topic: Installing LinuxMCE 1.0 on a VMWare workstation (Ubuntu 6.06)  (Read 1319 times)

mr.prozac

  • Newbie
  • *
  • Posts: 4
    • View Profile
Hi,

I'm new to Linux. As far i heard, LinuxMCE is a great appliance.
But one problem, if i try to install LinuxMCE on Ubuntu in VMWare, nothing happens.
I'm using the manual on the wiki section.
I extract/install the installer, but when i try to run it nothing happens.


Am i doing something wrong???
I'm going to try it on ubuntu 7.04 hope it works.

[EDIT] Just tried it on Ubuntu 7.04 in VMWare. Same result... :( [/EDIT]

Could someone help me?
« Last Edit: May 21, 2007, 12:32:30 pm by mr.prozac »

thx

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Installing LinuxMCE 1.0 on a VMWare workstation (Ubuntu 6.06)
« Reply #1 on: May 21, 2007, 03:16:07 pm »
how are you trying to run?

I recommend that you download the 2 cd's, LinuxMCE and the chache cd.
But before installing LinuxMCE you would install the VMWare Tools first.

Note: for VMWare Tools you need the Libc header files package.

« Last Edit: May 21, 2007, 03:19:23 pm by thx »

mr.prozac

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Installing LinuxMCE 1.0 on a VMWare workstation (Ubuntu 6.06)
« Reply #2 on: May 23, 2007, 07:20:24 am »
how are you trying to run?

I recommend that you download the 2 cd's, LinuxMCE and the chache cd.
Chache CD? What is that? Where can i get it?
I'm new with Linux.

Quote
Note: for VMWare Tools you need the Libc header files package.
I tried to install VMWare Tools but nothing happend.
Where or how can i get the Libc header files?

I can upload a vid about what i'am exactly doing, if it helps.  :)

one thing. I don't know if it causes a problem. I'm trying to install on a computer at my school (in VMWare).
The network is highly secured and based on Windows. Linux can't get access to the internet, only FF and other software.
Is it required to perform any updates? I downloaded new Iso's 3 days ago.
« Last Edit: May 23, 2007, 07:27:43 am by mr.prozac »

sharlee_angelo

  • Guru
  • ****
  • Posts: 316
    • View Profile
Re: Installing LinuxMCE 1.0 on a VMWare workstation (Ubuntu 6.06)
« Reply #3 on: May 23, 2007, 12:16:18 pm »
what are you installing in vmware? ubuntu 7.04 or kubuntu 7.04?
Read the F****** Logs!!!

Cj_MaN

  • Regular Poster
  • **
  • Posts: 39
    • View Profile
Re: Installing LinuxMCE 1.0 on a VMWare workstation (Ubuntu 6.06)
« Reply #4 on: May 24, 2007, 02:07:29 am »
LinuxMCE 1.0 works on Ubuntu 6.10
LinuxMCE 1.1 works on Kubuntu 7.04
both of them need an active connection to internet to be properly installed.
If you haven't one you should select OFFLINE Installation!
After you install Ubuntu 6.10 / Kubuntu 7.04, and you're in the Graphical Display Mode, you should install Vmware Tools.
After installing LinuxMCE you should select UI1 in the Av Wizard / Video Settings