Author Topic: Installation of 1.1 failed...  (Read 1073 times)

ddamron

  • Alumni
  • wants to work for LinuxMCE
  • *
  • Posts: 962
    • View Profile
    • My LinuxMCE User Page
Installation of 1.1 failed...
« on: May 17, 2007, 03:04:31 am »
and ideas??

--- start mce wizard data ---
c_deviceType=2
c_netIfaceNo=2
c_netExtName='eth0'
c_netExtIP='192.168.2.81'
c_netExtMask='255.255.255.0'
c_netExtGateway='192.168.2.1'
c_netExtDNS1='192.168.2.1'
c_netExtDNS2='192.168.2.1'
c_netExtUseDhcp=1
c_runDhcpServer=1
c_netIntName='eth1'
c_netIntIPN='192.168.80'
c_startupType=0
c_installType=1
c_installMirror='http://de.archive.ubuntu.com/ubuntu-releases/'
c_netExtKeep='true'
c_installUI=2
c_linuxmceCdFrom=1
c_linuxmceCdIsoPath='(null)'
c_ubuntuExtraCdFrom=1
c_ubuntuExtraCdPath='(null)'
--- end mce wizard data ---
NetworkManager: no process killed
NetworkManagerDispatcher: no process killed
ln: creating symbolic link `/etc/apt/apt.conf.d/99offline' to `/usr/pluto/var/apt.conf.offline': File exists
Ign file: ./ Release.gpg
Ign file: ./ Translation-en_CA
Ign file: ./ Release
Ign file: ./ Packages
Reading package lists...
MESSAGE: Generating Default Config File
MESSAGE: Installing MySQL Server
Ign file: ./ Release.gpg
Ign file: ./ Translation-en_CA
Ign file: ./ Release
Ign file: ./ Packages
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
mysql-server is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
 * Starting MySQL database server mysqld        [80G
 [74G[ OK ]
MESSAGE: Installing LinuxMCE Base Software
Reading package lists...
Building dependency tree...
Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help resolve the situation:

The following packages have unmet dependencies:
  pluto-dcerouter: Depends: pluto-confirm-dependencies (>= 2.0.0.44) but it is not going to be installed
                   Depends: pluto-confirm-dependencies (< 2.0.0.45) but it is not going to be installed
                   Depends: pluto-createdevice (>= 2.0.0.44) but it is not going to be installed
                   Depends: pluto-createdevice (< 2.0.0.45) but it is not going to be installed
                   Depends: pluto-install-scripts (>= 2.0.0.44) but it is not going to be installed
                   Depends: pluto-install-scripts (< 2.0.0.45) but it is not going to be installed
                   Depends: pluto-local-database (>= 2.0.0.44) but it is not going to be installed
                   Depends: pluto-local-database (< 2.0.0.45) but it is not going to be installed
                   Depends: pluto-std-plugins (>= 2.0.0.44) but it is not going to be installed
                   Depends: pluto-std-plugins (< 2.0.0.45) but it is not going to be installed
                   Depends: pluto-system-database (>= 2.0.0.44) but it is not going to be installed
                   Depends: pluto-system-database (< 2.0.0.45) but it is not going to be installed
                   Depends: pluto-website-admin (>= 2.0.0.44) but it is not going to be installed
                   Depends: pluto-website-admin (< 2.0.0.45) but it is not going to be installed
                   Depends: pluto-boot-scripts (>= 2.0.0.44) but it is not going to be installed
                   Depends: pluto-boot-scripts (< 2.0.0.45) but it is not going to be installed
                   PreDepends: samba but it is not going to be installed
E: Broken packages

ERROR : Failed to install and configure the base software

this was the last error log...
The first 10 were the same, just trying to install from different sources, ISO cache + ISO Packages, CD + ISO, HTTP + CD, etc.
The only intuitive interface is the nipple.  After that it's all learned.
My other computer is your windows box.
I'm out of my mind.  Back in 5 minutes.
Q:  What's Red and smells like blue paint?

A:  Red Paint.

asgard

  • Regular Poster
  • **
  • Posts: 27
    • View Profile
Re: Installation of 1.1 failed...
« Reply #1 on: May 17, 2007, 09:25:01 am »