Author Topic: Can't upgrade from Edgy 6.10 to Fiesty 7.04  (Read 865 times)

cckrobinson

  • Veteran
  • ***
  • Posts: 124
    • View Profile
Can't upgrade from Edgy 6.10 to Fiesty 7.04
« on: May 16, 2007, 08:50:41 pm »
I'm trying to prep my system for the 1.1 beta release.  Here's what I tried:

#sudo gksu "update-manager -c"

That launches the update manager.  I then click on "Upgrade" where it talks about 7.04 being available.

The upgrade starts but it aborts because it can't fetch the following packages:

http://deb.plutohome.com/debian/dists/20dev_ubuntu/main/binary-i386/Packages.gz
http://deb.plutohome.com/debian/dists/replacements_ubuntu/main/binary-i386/Packages.gz

Is anyone else getting this?  I don't really want to do a fresh install of 7.04, nor do I want to try to uninstall LMCE 1.0 before I upgrade to 7.04.

ddamron

  • Alumni
  • wants to work for LinuxMCE
  • *
  • Posts: 962
    • View Profile
    • My LinuxMCE User Page
Re: Can't upgrade from Edgy 6.10 to Fiesty 7.04
« Reply #1 on: May 16, 2007, 08:55:16 pm »
Yeah, Remove those lines from your /etc/apt/sources.list
then do: sudo apt-get update


Keep in mind, you'll need Kubuntu, not Ubuntu..
I suppose you can install the KDE after....

The only intuitive interface is the nipple.  After that it's all learned.
My other computer is your windows box.
I'm out of my mind.  Back in 5 minutes.
Q:  What's Red and smells like blue paint?

A:  Red Paint.